Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: cornishidiot
Forum: Hardware & Devices 06 Nov 2010
Replies: 11
Views: 5,165
Posted By cornishidiot
I have a Storm Scout for my build. When I seen it...

I have a Storm Scout for my build. When I seen it upon researching for the build I immediately fell in love with it, add the fact it came with a 700 watt modular PSU as a bargain bundle, things were...
Forum: General Discussion 26 Oct 2010
Replies: 15
Views: 3,558
Posted By cornishidiot
Another update - The WPA fix didn't work. My...

Another update -

The WPA fix didn't work. My comp now refuses to connect any form of key. Tryed loads of drivers, running out of ideas now
Forum: General Discussion 26 Oct 2010
Replies: 15
Views: 3,558
Posted By cornishidiot
madtownidiot - That's an interesting concept...

madtownidiot -

That's an interesting concept to know, I was not aware of this. When I built the comp months back I didn't find any reference to this problem anywhere, is this something that has...
Forum: General Discussion 21 Oct 2010
Replies: 15
Views: 3,558
Posted By cornishidiot
Hi, Update - I have updated BIOS to...

Hi,

Update -

I have updated BIOS to v2105 earlier, but haven't been on computer much to monitor stats. However whilst I'm looking at it now there doesn't seem to be much change, its still...
Forum: General Discussion 21 Oct 2010
Replies: 15
Views: 3,558
Posted By cornishidiot
Hi Lemur, My apologies on the MOBO, you was...

Hi Lemur,

My apologies on the MOBO, you was right I had mistyped it. I believe that was my drunken attempt at filling in those criteria the other night after coming home.

I have checked the...
Forum: General Discussion 20 Oct 2010
Replies: 15
Views: 3,558
Posted By cornishidiot
Kraig Hi and welcome we need more info....

Kraig

Hi and welcome

we need more info.

1-event viewer- look for critical errors
There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in...
Forum: General Discussion 20 Oct 2010
Replies: 15
Views: 3,558
Posted By cornishidiot
Slow Boot, High CPU Usage, WEP key N/C, System Clock x 300, The Lot.

Hi,

Sorry if I have not posted this in the correct forum, I wasn't sure where to post...

Specs -

Windows 7 Ultimate x64 Build 7600
AMD Phenom II X4 965
Crucial 4GB DDR3 1333mhz
Asus...
Forum: Network & Sharing 17 Oct 2010
Replies: 24
Views: 55,698
Posted By cornishidiot
No wait, ignore everything I said, it was all...

No wait, ignore everything I said, it was all wrong and right at the same time.

It WAS working, but then decided that it didn't want to anymore and reverted back to its old ways. So then I tryed...
Forum: Network & Sharing 17 Oct 2010
Replies: 24
Views: 55,698
Posted By cornishidiot
Update, After reboot it has not completely...

Update,

After reboot it has not completely automatically connected but has made me go into network and sharing, remove the network (managed wireless networks) and connect again.

Bit of a pain...
Forum: Network & Sharing 17 Oct 2010
Replies: 24
Views: 55,698
Posted By cornishidiot
Hi I know this is an old thread, just I googled...

Hi I know this is an old thread, just I googled it as I have encountered the same problem when preforming a format after swapping mobo and upgrading HSF.

However after not too much playing around...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33