Windows 7 Forums


Showing results 1 to 25 of 73
Search took 0.00 seconds.
Search: Posts Made By: zerodegreec
Forum: Media Center 13 Oct 2009
Replies: 6
Views: 8,756
Posted By zerodegreec
I posted a similar question yesterday. Its...

I posted a similar question yesterday. Its driving me batty. I can understand if its setup as a default for use with home theater systems and you can crank up the volume with a receiver, but on my...
Forum: Media Center 12 Oct 2009
Replies: 9
Views: 5,648
Posted By zerodegreec
wmc volume is very low

I am using WMC and the volume is really really low when playing .avi
when I play .mkv I can crank the volume using ffshow (I use shark007)

anyone point me in the right direction to resolve this?
Forum: General Discussion 11 Oct 2009
Replies: 10
Views: 2,401
Posted By zerodegreec
great! thats the stuff I wanted to hear. Did they...

great! thats the stuff I wanted to hear. Did they make it so you can pin ANY folder to the task bar? or does it still only allow the explorer folder?
Forum: General Discussion 10 Oct 2009
Replies: 10
Views: 2,401
Posted By zerodegreec
I have pre-ordered 7. What I would like to know...

I have pre-ordered 7. What I would like to know is whats chaining between RC 7100 and the real deal coming on the 22nd.
Forum: General Discussion 10 Oct 2009
Replies: 10
Views: 2,401
Posted By zerodegreec
RC and the actual released version

I am sure we will see some things change, go missing or get added in with the actual release later this month from the RC. Whats going to be changed?
Forum: Media Center 06 Aug 2009
Replies: 2
Views: 2,006
Posted By zerodegreec
Thanks for the reply. I have audio normalization...

Thanks for the reply. I have audio normalization enabled. MC is still quiet compared to the same movie played with wmp.
Forum: Media Center 05 Aug 2009
Replies: 2
Views: 2,006
Posted By zerodegreec
MC codec

I use shark's codec pack but it seems to only run ffshow when running WMP. MC still does not use ffshow (so it seems). What I am trying to do is use it to adjust volume level...

anyone know a fix?
Forum: Media Center 12 Jul 2009
Replies: 1,238
Poll: MediaBrowser
Views: 298,959
Posted By zerodegreec
If you are referring to the play list under...

If you are referring to the play list under behavior Mine is set for 9 (always has been)
Forum: Media Center 12 Jul 2009
Replies: 1,238
Poll: MediaBrowser
Views: 298,959
Posted By zerodegreec
I have quicktime installed and have the same...

I have quicktime installed and have the same problem as Zay Posted. The codecs that I am using are from shark007.
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
actually its a vista 32bit and it detects only...

actually its a vista 32bit and it detects only 3069 (by vistas limits)

The winsat test is the same.
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
Detects 4gb if that is what you mean. I have not...

Detects 4gb if that is what you mean. I have not run the winsat test in vista. BRB I will try it.
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
Advanced:

Advanced:
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
I re ran the Win Exp test and got a bit better...

I re ran the Win Exp test and got a bit better score
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
not that I can recall

not that I can recall
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
as well

as well
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
Here you go

Here you go
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
Well everest shows both 2gb sticks

Well everest shows both 2gb sticks
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
64bit

64bit
Forum: Performance & Maintenance 11 Jul 2009
Replies: 18
Views: 2,265
Posted By zerodegreec
Windows 7 and Memory

So I have a Laptop with 4gb of DDR2-800 SDRAM

I have done the winsat mem test and get a result of 3700 mb/s on average.

I also notice that my memory is never above 2gb used.

So whats the...
Forum: Media Center 10 Jul 2009
Replies: 1,238
Poll: MediaBrowser
Views: 298,959
Posted By zerodegreec
I have switched from default vanilla and diamond...

I have switched from default vanilla and diamond and its all the same. I removed the trailer.mov from a folder and restarted WMC. Now I have the icon for the trailer but it obviously wont play. It...
Forum: Media Center 10 Jul 2009
Replies: 1,238
Poll: MediaBrowser
Views: 298,959
Posted By zerodegreec
I uninstalled hd Icon plugin and no longer get...

I uninstalled hd Icon plugin and no longer get the MTN.exe error

still do not get the trailer icon as seen in the screen shot from the first page.
Forum: Media Center 10 Jul 2009
Replies: 1,238
Poll: MediaBrowser
Views: 298,959
Posted By zerodegreec
When I open media browser everything is okay. As...

When I open media browser everything is okay. As soon as I select a move (eg. 300) I get the error That I displayed (multiple times).

The screen shot from my post is all that I see. I see both the...
Forum: Media Center 10 Jul 2009
Replies: 1,238
Poll: MediaBrowser
Views: 298,959
Posted By zerodegreec
Another item of concern is that I get this error...

Another item of concern is that I get this error most of the time. From the start.
Forum: Media Center 10 Jul 2009
Replies: 1,238
Poll: MediaBrowser
Views: 298,959
Posted By zerodegreec
trying to get trailers to work...not having much...

trying to get trailers to work...not having much luck. here is my problem.

I have installed and run the HD movie trailer downloader.
I have run trailerxml and checked the XML file and the info...
Forum: Performance & Maintenance 09 Jul 2009
Replies: 1,918
Views: 268,479
Posted By zerodegreec
So I am not sure what I am actually looking at....

So I am not sure what I am actually looking at. If someone could help me out it would be cool.

So my memory assessment speed seems low 3700mb/s

I have 4gb memory but I assume its the bus speed...
Showing results 1 to 25 of 73

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33