Windows 7 Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: shaolinchamp
Forum: Network & Sharing 24 Dec 2010
Replies: 3
Views: 1,017
Posted By shaolinchamp
i was about to give up until i kept on seeing...

i was about to give up until i kept on seeing forum posts concerning zonealarm. so i figured that the eset program i use could be affecting the connection sharing im trying to do. so any help on...
Forum: Network & Sharing 23 Dec 2010
Replies: 3
Views: 1,017
Posted By shaolinchamp
network bridge worked fine, until i switched to XP

i recently had windows 7 ultimate installed and after i had it for a while decded that wanted to switch back to windows xp. while i was using windows 7, i had a network bridge setup so that i...
Forum: Network & Sharing 04 Oct 2010
Replies: 1
Views: 1,450
Posted By shaolinchamp
onboard lan suddenly stopped working.

i don't use the lan card to connect to the internet since i have a wireless adapter. i do however use it as a network bridge for connectivity for my xbox 360.

so i was playing xbox live until...
Forum: Drivers 14 Sep 2010
Replies: 3
Views: 6,421
Posted By shaolinchamp
i have tried this and it did not update it. ...

i have tried this and it did not update it.



well im having weird problems with both of my dvd drives and i know theyre not dying and im really stumped to what the problem is. and this is...
Forum: Drivers 14 Sep 2010
Replies: 3
Views: 6,421
Posted By shaolinchamp
chipset drivers for nforce4m-a (v3.0)

i have an older motherboard so im not sure if these drivers will be compatible. i have the IDE chipset drivers for it, im just having a problem installing them. ive tried doing it through the...
Forum: Hardware & Devices 13 Sep 2010
Replies: 7
Views: 881
Posted By shaolinchamp
yea it updated to the latest firmware

yea it updated to the latest firmware
Forum: Hardware & Devices 13 Sep 2010
Replies: 7
Views: 881
Posted By shaolinchamp
20A1P. checking now to see if they have...

20A1P. checking now to see if they have firmware updates since the last time i checked
Forum: Hardware & Devices 13 Sep 2010
Replies: 7
Views: 881
Posted By shaolinchamp
lite-on LH 201AP ive burned dual layers on...

lite-on LH 201AP

ive burned dual layers on it before, it works on and off but i want to finally fix the problem for good. and also my dvd rom drive
Forum: Hardware & Devices 13 Sep 2010
Replies: 7
Views: 881
Posted By shaolinchamp
dual layer dvds

dual layer dvds
Forum: Hardware & Devices 13 Sep 2010
Replies: 7
Views: 881
Posted By shaolinchamp
DVD writer cant recognize dl's

it can burn dvd-r's with no problem. im also having a problem with my dvd rom reading any kind of discs. it can read a cd but i cant start the setup.exe.
Forum: Hardware & Devices 13 Sep 2010
Replies: 4
Views: 1,720
Posted By shaolinchamp
http://i52.tinypic.com/24bsrpf.jpg thanks...

http://i52.tinypic.com/24bsrpf.jpg

thanks for the reply.

looked in the driver details and theyre both using the cdrom.sys, im guessing thats normal but ive had this issue on and off since i...
Forum: Hardware & Devices 13 Sep 2010
Replies: 4
Views: 1,720
Posted By shaolinchamp
bump

bump
Forum: Hardware & Devices 12 Sep 2010
Replies: 4
Views: 1,720
Posted By shaolinchamp
im about to revert back to windows xp, i cant...

im about to revert back to windows xp, i cant even brun dvd+r dl's now
Forum: Hardware & Devices 04 Sep 2010
Replies: 4
Views: 1,720
Posted By shaolinchamp
DVD drives displayed as cd drives in 'my computer'

I have a dvd writer and a dvd rom drive installed on my computer. in device manager, i can see the model name and manufacturer. but when i look under my computer, they are displayed as cd rom...
Forum: Network & Sharing 30 Mar 2010
Replies: 0
Views: 3,571
Posted By shaolinchamp
Unexpected error occurred while configuring network

ive been bridging connections fine when i started doing it last week, up until now.

i deleted the original bridge just in an attempt to refresh it, but now i cant make another one.

already...
Forum: Network & Sharing 30 Mar 2010
Replies: 2
Views: 7,465
Posted By shaolinchamp
i seem to be having the same problem, only thing...

i seem to be having the same problem, only thing is i dont see a mac miniport in my network connections at all. and every time i try to make a bridge, it tells me an error has occurred while...
Forum: Drivers 28 Nov 2009
Replies: 6
Views: 2,908
Posted By shaolinchamp
ok i found the problem i checked my bios...

ok i found the problem

i checked my bios because of slithernet's question and onboard lan was in fact disabled, idk how that happend. but thanks to all who replied (kudos to you slithy :))
Forum: Drivers 28 Nov 2009
Replies: 6
Views: 2,908
Posted By shaolinchamp
AMd athlon 3600+ dual core, 2 gigs of ram, 120 gb...

AMd athlon 3600+ dual core, 2 gigs of ram, 120 gb hard drive

the make and model of the motherboard is Nforce4m-a and yes the nic is onboard.

i have an extra nic in one of my drawers, maybe ill...
Forum: Drivers 28 Nov 2009
Replies: 6
Views: 2,908
Posted By shaolinchamp
thank you ziggy nope i do not see any...

thank you ziggy

nope i do not see any unknown devices in device manager
Forum: Drivers 28 Nov 2009
Replies: 6
Views: 2,908
Posted By shaolinchamp
Onboard lan doesnt exist/device manager

I dual boot/installed win 7 about a month ago and i never noticed this problem because ive been using wifi since i installed win 7. but recently i decided to hook my pc to the lan using ethernet,...
Showing results 1 to 20 of 20

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33