Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: syd8uf
Forum: Installation & Setup 22 Oct 2012
Replies: 9
Views: 1,631
Posted By syd8uf
I have removed the DVD drive and only connected...

I have removed the DVD drive and only connected the HDD and the USB. The USB is only getting recognised through a 3.0 port. Also, if the USB is plugged in the back 3.0 port, the installation seems to...
Forum: Installation & Setup 22 Oct 2012
Replies: 9
Views: 1,631
Posted By syd8uf
Thanks Golden, I did have to change enabled to...

Thanks Golden, I did have to change enabled to Auto for one of the USB to show up in the boot priorities option. Am doing this for the first time so not sure and hence trying all options... will try...
Forum: Installation & Setup 22 Oct 2012
Replies: 9
Views: 1,631
Posted By syd8uf
Wanted to add that I have gone through this forum...

Wanted to add that I have gone through this forum before finally posting a query of my own and hence have seen the common issues thread created by another user. Have tried all that but to no avail.
Forum: Installation & Setup 22 Oct 2012
Replies: 9
Views: 1,631
Posted By syd8uf
New System - drivers missing error in installation of Windows7

Hello,

I have recently assembled a new PC with the following configuration

Motherboard - Asus M5A97 R2.0
CPU- AMD FX4100
RAM- Transcend DDR3 4GB x 2
Graphics card - Saphirre AMD RAdeon...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33