Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: ivanovic17
Forum: Network & Sharing 18 Mar 2015
Replies: 4
Views: 11,096
Posted By ivanovic17
Can't connect lan via explorer (\\pcnameORip)

I have a GVT PowerBox Pace V5471 (adsl modem and router) and an Intelbras SF 2400 QR (switch).
A working local network and a working WAN.
But one laptop with W7 won't access others PCs in the...
Forum: Network & Sharing 12 Oct 2012
Replies: 18
Views: 22,531
Posted By ivanovic17
I have "Local Area Connection doesn't have a...

I have "Local Area Connection doesn't have a valid IP address."
It happens usually after computer wakes from sleep or hibernate.

Odin11, your post #14 has the same response from my cmd....
Forum: Chillout Room 12 Oct 2012
Replies: 2
Views: 693
Posted By ivanovic17
Change login username request

Allow me to change my login username.
thanks for your attention.
Forum: Hardware & Devices 28 Apr 2012
Replies: 1
Views: 858
Posted By ivanovic17
help ?

help ?
Forum: Hardware & Devices 27 Apr 2012
Replies: 1
Views: 858
Posted By ivanovic17
Bluetooth wexplorer yellow bar atempt to get content from internet

Hello! I have done some stupid!
My bluetooth folder was open with mobile phone paired with PC.
Windows explorer sometimes shows up yellow bar for extra advice or information.
this time, the...
Showing results 1 to 5 of 5

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App