Windows 7 Forums


Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: equuscycle
Forum: Microsoft Office 12 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Thanks, David - that was too easy. I was looking...

Thanks, David - that was too easy. I was looking on the left side and up in the task bar area - I didn't scroll over to look on the right side. I must be tired - it's been a VERY LOOONG week! ...
Forum: Microsoft Office 12 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
How to edit a post

I tried to go back and edit the post where I tried to insert a screen shot, but couldn't figure out how to do that. I'd love to clean up this thread, but I did a search and came up empty handed. ...
Forum: Microsoft Office 12 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
It's truly fixed

David,

Thank you again. I had googled that error code and tried 76.96.26.11 without success. Since there was much that I found that I just didn't understand, I gave up and had someone I know...
Forum: Microsoft Office 12 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Fixed!

David, Thank you, Thank you!!!!!!! I had an IT person come over today and he was stumped until we discovered that my Belkin router was causing the problem. We knew that there was a work around, but...
Forum: Microsoft Office 10 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Yikes!

I guess I can't just take a screen print of something and post it without doing something else to it, because what came across is UGLY! Let me try again to convey what I was attempting to show you:...
Forum: Microsoft Office 10 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Well, it WAS working - I received my email. I...

Well, it WAS working - I received my email. I had used the settings in the link that Irene had posted and received an error that the account doesn't support SPA, so unchecked that box and everything...
Forum: Microsoft Office 10 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
David - you won't believe it, but I got it...

David - you won't believe it, but I got it working! I decided before I ran off to someone else I'd at least import my .pst file from my old laptop and pull it into Outlook (so at least I could see...
Forum: Microsoft Office 10 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
David, Sorry to have not responded earlier...

David,

Sorry to have not responded earlier - family medical emergency. I have gmail set up in outlook using the settings I found at email.about.com - IMAP, username = full gmail address,...
Forum: Microsoft Office 06 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
O.K. - now this is really bizarre..... I set up...

O.K. - now this is really bizarre..... I set up my Outlook with my gmail account. Everything worked - I received the 3 messages sitting in my gmail account on my Outlook. Then I researched if I...
Forum: Microsoft Office 05 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Thank you!

Thanks, DavidW7ncus. I have a gmail account that I never used - had to sign up with my iphone. I'll check into forwarding Comcast mail and I'll also look at WLM to see if I can use this in place of...
Forum: Microsoft Office 05 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
You are correct - I can access Comcast mail on...

You are correct - I can access Comcast mail on their website, but I don't like doing it (or the phone - hard to read) and we are looking at moving into an area which does not offer Comcast (can't...
Forum: Microsoft Office 05 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Actually I can't send or receive anything. So...

Actually I can't send or receive anything. So there's something wrong. I always save my changes after reading (and trying) the suggestions in this post, but my email never goes through and when I...
Forum: Microsoft Office 05 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
I tried checking both boxes in Advanced tab and...

I tried checking both boxes in Advanced tab and setting ports 995 and 465 - back to the error "The server was found, but there was no response from the server...."

My anti-virus is Malwarebytes...
Forum: Microsoft Office 04 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Port 110

Using port 110 for Incoming Server causes a new error message: Outlook could not connect to the incoming mail server....."

However, when I use port 110 and remove the check for encrypted...
Forum: Microsoft Office 04 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Done

I should have said in my previous reply that when I got that error message I also tried just putting my username without the @comcast.net portion, but the error stayed the same. I also just tried...
Forum: Microsoft Office 04 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Port 587

DavidW7ncus (http://www.sevenforums.com/member.php?u=189769): Interesting - I had used that port with something I had done earlier (one of the fixes I had tried) and got a different error. This...
Forum: Microsoft Office 04 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
server settings

All - thank you so much for the help and links. I've tried everything suggested below and still get the message that the server was found but no response. My settings are:

Incoming mail server...
Forum: Microsoft Office 04 Dec 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Tried this....

Thanks, Irene, but unfortunately this doesn't work. I received an error that the server didn't support Secure Password Authentication (which is what these instructions tell you to check) - when I...
Forum: Microsoft Office 30 Nov 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Confused

Maybe I need to pay someone to do this for me......when I look up the info it sounds like it's talking specifically about reading hotmail email on Outlook. But my email is through Comcast. I tried...
Forum: Microsoft Office 28 Nov 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Still not working

My email had been set up as POP3, since Comcast uses this. I downloaded the file and installed. When I opened Outlook again it asked me if I wanted to add a Hotmail account. I clicked to add and...
Forum: Microsoft Office 27 Nov 2012
Replies: 42
Views: 6,101
Posted By equuscycle
Problem using Outlook 2003 with Windows 7

I know I'm behind the times here, but my XP system was finally giving it up and I found a new Lenovo laptop with Windows 7. Everything I read, here and elsewhere, indicates that I should be able to...
Showing results 1 to 21 of 21

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33