Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: bubug
Forum: Performance & Maintenance 06 May 2011
Replies: 8
Views: 2,410
Posted By bubug
SmurofNeves...

SmurofNeves (http://www.sevenforums.com/member.php?u=145118) the comp ended up doing the same thing so I found out the problem omg well i took the computer to best buy they said i had a virus that...
Forum: Performance & Maintenance 03 May 2011
Replies: 8
Views: 2,410
Posted By bubug
computer seems to be running nicely, Im hoping...

computer seems to be running nicely, Im hoping this will work thank you so much for your help i'll look into removing the whatever is not needed for norton and kaspersky
Forum: Performance & Maintenance 03 May 2011
Replies: 8
Views: 2,410
Posted By bubug
I deleted kaspersky and norton I am only running...

I deleted kaspersky and norton I am only running microsoft security essentials, I am restarting computer right now i'll let you know thank you
Forum: Performance & Maintenance 03 May 2011
Replies: 8
Views: 2,410
Posted By bubug
Need some help please computer running really slow

I have a windows 7 home premium 64 bit
intel (R) cpu 450 @2.20 GHz /2.19 GHz
internal 2.00 GB
For the first 5 minutes the computer is on it runs real nice but after that everything slows down, I...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33