Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: johnsr65
Forum: Virtualization 25 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
Kari: You will not believe what I just did. I...

Kari: You will not believe what I just did. I installed a copy of Win 7 home premium 32 bit in my new partition and my CAD program works fine, way better than in virtual PC. I can load my whole house...
Forum: Virtualization 24 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
Kari: I have been studying the tutorial you...

Kari: I have been studying the tutorial you mentioned. I have been experimenting with different computers and configurations. I have an old laptop: ACER, T2060 Processor @ 1.60 GHz, 1.0 GB memory, 32...
Forum: Virtualization 23 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
Kari: Thank you. When I pulled up the settings it...

Kari: Thank you. When I pulled up the settings it already had the right letter, just needed an OK I guess. Works fine now.
Forum: Virtualization 23 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
I'm going with the dual boot method. I already...

I'm going with the dual boot method. I already started by shrinking the HD and adding new partition D, changed CD drive to E. Have not completed total transition. Need to use virtual PC, but now...
Forum: Virtualization 22 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
237927There is a directory c:\Proe\bin with 25...

237927There is a directory c:\Proe\bin with 25 batch files including the one listed in the desktop icon to start the application. I hope the attachment procedure worked. I am comming to the...
Forum: Virtualization 21 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
Program won't run in Windows 7. It is a high end...

Program won't run in Windows 7. It is a high end commercial cad program from 2001. I am retired now and no longer have access to maintenance help for this CAD program. It starts with a batch program...
Forum: Virtualization 17 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
After more searching have determined the problem...

After more searching have determined the problem is with the video. It takes forever to repaint the screen. Why is the windows system video not used in the virtual pc mode? Can it be changed? Windows...
Forum: Virtualization 13 Oct 2012
Replies: 17
Views: 3,141
Posted By johnsr65
Old program doesn't run at same speed

Am using an old program (ProEngineer) that doesn't perform at the same speed in Widows 7 Pro XP mode as it did on old XP machine. Don't know why.
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33