Windows 7 Forums


Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: sqrach
Forum: Sound & Audio 08 May 2010
Replies: 22
Views: 5,940
Posted By sqrach
oh yeah. Actually, this was never resolved completely

It turned out, I could hear things on the computer and things externally at the same time which was really good

but
it still recorded off so when I listened to it all, the recording was always...
Forum: BSOD Help and Support 23 Feb 2010
Replies: 1
Views: 707
Posted By sqrach
rapid battery loss to a black screen

Often times while running some software/hardware on battery
The battery life will be between 50 and 60%
suddenly the red battery icon lights up and the monitor goes black
the computer is still on...
Forum: Network & Sharing 12 Dec 2009
Replies: 2,426
Views: 265,038
Posted By sqrach
I actually saw it hit 115 but ...

I actually saw it hit 115 but
http://www.speedtest.net/result/650452236.png

I have pretty basic service
Forum: Browsers & Mail 12 Dec 2009
Replies: 8
Views: 4,024
Posted By sqrach
yeah, a few days after installing 7 mine was...

yeah, a few days after installing 7 mine was taking a little over 20 sec to load or open a new tab
a week or so later it was taking almost 50sec

I don't know what happened but now it works fine....
Forum: Sound & Audio 10 Dec 2009
Replies: 22
Views: 5,940
Posted By sqrach
I finally got it figured out Yeah, going to...

I finally got it figured out

Yeah, going to the hard drive
If I was doing one thing to record. If I was only recording in then it is not a big deal
but imagine there's one track playing and you...
Forum: Drivers 04 Dec 2009
Replies: 59
Views: 109,135
Posted By sqrach
i forgot about this that must have helped...

i forgot about this

that must have helped because i used it when i first installed it
i never had any problems
Forum: Sound & Audio 04 Dec 2009
Replies: 22
Views: 5,940
Posted By sqrach
if i connect a mic i'll hear it "just about"...

if i connect a mic
i'll hear it "just about" but not as well as xp
so windows 7 can't perform as well as windows xp?
wrt audio

i set a delay on clicks?
you're insane
you think i'm on a...
Forum: Sound & Audio 04 Dec 2009
Replies: 17
Views: 17,554
Posted By sqrach
not really but well enough

it works for the most part playing files and watching or listening to things online

recording from input doesn't work very well or not at all
but this might not be a problem for you
Forum: General Discussion 04 Dec 2009
Replies: 1,927
Views: 178,734
Posted By sqrach
Audio

nothing anymore
though right now everything is acting slow
Forum: Browsers & Mail 04 Dec 2009
Replies: 8
Views: 3,039
Posted By sqrach
It works okay now I never restored to an...

It works okay now
I never restored to an earlier point because I was thinking of reinstalling 7 anyway
It got much worse a few days later, taking about 45 sec to open and same for a new tab
...
Forum: Browsers & Mail 04 Dec 2009
Replies: 3
Views: 5,319
Posted By sqrach
I have 32bit but mine was taking 20 sec to open...

I have 32bit
but mine was taking 20 sec to open and same for a new tab
they said restore to another point but I did not
a few days later it was taking 45sec and i ignored it
yesterday i was using...
Forum: Sound & Audio 01 Dec 2009
Replies: 22
Views: 5,940
Posted By sqrach
I made a better video It's boring to watch...

I made a better video

It's boring to watch but it's only 1:13
The latency comes in at about 1min
You'll also see the drop in volume from phasing with xp about 20seconds in

I used small...
Forum: Browsers & Mail 26 Nov 2009
Replies: 8
Views: 3,039
Posted By sqrach
IE8 has become very slow

It is slow opening new but opening a new tab took 22 seconds
I deleted history, offline files etc. all of that. with zero days
it still took that long
where as firefox which i use more takes...
Forum: Sound & Audio 25 Nov 2009
Replies: 22
Views: 5,940
Posted By sqrach
I'm making all of this up? Why would I choose a...

I'm making all of this up?
Why would I choose a random image?
Actually, you're right
I used the snipping tool I noticed windows 7 had
of audio I recorded on another system and then opened in 7
I...
Forum: Sound & Audio 25 Nov 2009
Replies: 22
Views: 5,940
Posted By sqrach
Still no resolution but the windows support do...

Still no resolution but the windows support do not seem to understand exactly either. So I recorded an example. The audio levels I wasn't trying to capture so obviously they are off but you'll see in...
Forum: Sound & Audio 23 Nov 2009
Replies: 22
Views: 5,940
Posted By sqrach
.01 may be an exaggeration :) it sounds crazy...

.01 may be an exaggeration :)
it sounds crazy but I do detect very small latency
i am known to do very quick stabs
http://www.youtube.com/watch?v=NiYVMISehpA
and that is not on a good day...
Forum: Sound & Audio 23 Nov 2009
Replies: 22
Views: 5,940
Posted By sqrach
can't say I entirely understand what you mean by...

can't say I entirely understand what you mean by adapter

I have analog line in
I experience some latency with serato (1/100 sec off) {usb connections} but this is just audio in
I can confirm it...
Forum: Sound & Audio 23 Nov 2009
Replies: 22
Views: 5,940
Posted By sqrach
OK It is normal that everything worked well...

OK

It is normal that everything worked well with XP but with 7 there is latency?
or
does is it something that can be fixed because it worked with xp?

thanks
Forum: Sound & Audio 23 Nov 2009
Replies: 22
Views: 5,940
Posted By sqrach
a delay in sound coming in and invalid asio driver

It might be about 1/10 of a second off but that's too much for me

For example my turntables are hooked up and the sound comes through
but I easily notice the sound is off

I actually tried to...
Forum: Drivers 19 Nov 2009
Replies: 59
Views: 109,135
Posted By sqrach
Has there been any resolution :p on this issue...

Has there been any resolution :p on this issue yet?
could this work? I'll try it if I install 7
http://www.driverheaven.net/modtool.php
I bought 7 but I am reluctant to install it yet
The upgrade...
Showing results 1 to 20 of 20

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33