Windows 7 Forums


Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Hazeno
Forum: Sound & Audio 04 Jun 2012
Replies: 197
Views: 182,244
Posted By Hazeno
Sorry, 64 Bit. Now Windows doesn't find ANY...

Sorry, 64 Bit.

Now Windows doesn't find ANY generic drivers for my X-Fi fatal1ty At all.
Before we say the card is faulty. As i have stated it works flawlessly under XP. Mind ripping your X-FI...
Forum: Sound & Audio 03 Jun 2012
Replies: 197
Views: 182,244
Posted By Hazeno
Thanks for your replies Zal, And yes updated to...

Thanks for your replies Zal, And yes updated to 15.56, As thats the latest. Heres some info about the board if i havent posted already.ASRock > Products > K10N78D...
Forum: Sound & Audio 02 Jun 2012
Replies: 197
Views: 182,244
Posted By Hazeno
Oops sorry, I failed with typing, Its a K10N78D...

Oops sorry, I failed with typing, Its a K10N78D http://www.asrock.com/mb/overview.asp?model=k10n78d. Ok, Installed Windows XP after yet another wipe, Removed the Card as usual and reseated. Installed...
Forum: Sound & Audio 02 Jun 2012
Replies: 197
Views: 182,244
Posted By Hazeno
As i stated they are not installing. windows...

As i stated they are not installing. windows update doesnt even find drivers.
Forum: Sound & Audio 02 Jun 2012
Replies: 197
Views: 182,244
Posted By Hazeno
Well, Heres something to stump you all. Got...

Well, Heres something to stump you all.

Got an XFI fatal1ty, from a friend with no driver disc. Installed the PCI Card and I/O Module and windows found the Card etc, and tried to install drivers....
Forum: Graphic Cards 22 Mar 2011
Replies: 5
Views: 3,657
Posted By Hazeno
Vista Drivers wont load :( Which is a real pity....

Vista Drivers wont load :( Which is a real pity. Shocking tbh. Im going to do a reinstall and check out the SiS5 to see how well that works. If its a no go im going back to vista. Which im not...
Forum: Graphic Cards 22 Mar 2011
Replies: 5
Views: 3,657
Posted By Hazeno
Nope - Ive tried to find my drivers and NOTHING...

Nope - Ive tried to find my drivers and NOTHING on the website :(
Used the Scanning tool to check my Chipset and all i got was

http://img535.imageshack.us/img535/439/13165310.png...
Forum: Graphic Cards 22 Mar 2011
Replies: 5
Views: 3,657
Posted By Hazeno
WIn7 Upgrade - Loss Of Resolutions Over 1280x768 - Higrade Laptop

Hello guys - Had extreme help in this forum on my first post today. So here i am with yet another question :)

Ive upgraded from Vista x86 to 7 Ultimate x86 on a Higrade m760s laptop. Using Windows...
Forum: Backup and Restore 22 Mar 2011
Replies: 6
Views: 3,330
Posted By Hazeno
Precisely what i did , The lovely CMD Prompt...

Precisely what i did , The lovely CMD Prompt window and DISKPART i forgot all about.

Thanks guys made my day , Sorry for the lack of finding these using the search button. Im not the fastest tool...
Forum: Backup and Restore 22 Mar 2011
Replies: 6
Views: 3,330
Posted By Hazeno
I dont want to restore from a vista partition , i...

I dont want to restore from a vista partition , i want to erase the vista and replace with my win 7 image

So it looks like im going to be Deleting the recovery partition , and making a new one for...
Forum: Backup and Restore 22 Mar 2011
Replies: 6
Views: 3,330
Posted By Hazeno
Save Backup - To HiGrade Hidden Partition

Hello guys , Today i thought it was time to upgrade the missus's laptop to a more user friendly and versatile Operating system. So as any normal person would do , i placed windows 7 onto her Higrade...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33