Windows 7 Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: shru
Forum: Graphic Cards 21 Jul 2010
Replies: 2
Views: 5,097
Posted By shru
I believe Blender requires only OpenGL 1.1 and...

I believe Blender requires only OpenGL 1.1 and Anim8or uses an old version too. Sadly, I get no error message at all.
Forum: Graphic Cards 21 Jul 2010
Replies: 2
Views: 5,097
Posted By shru
OpenGL on eee Pc

Hi,

I can't get Open GL applications run on my asus eee pc 1001p. It has an Intel graphics media accelerator 3150.

I tried
-all os compatibility modes
-running it as administrator
-disabling...
Showing results 1 to 2 of 2

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App