Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: w4t
Forum: Hardware & Devices 01 Apr 2012
Replies: 2
Views: 1,000
Posted By w4t
well, i fixed it. issue: bent pins on cpu...

well, i fixed it. issue: bent pins on cpu socket... actually i made them look even worse with my pencil, but hey, now it recognizes all my ram in dual channel. cant get it to work at 1600 but 1333...
Forum: Hardware & Devices 30 Mar 2012
Replies: 2
Views: 1,000
Posted By w4t
ram not working with p67 pro3

hello, ive got myself new pc, which is: i7 2600k/3x2gb ddr3 1600 8x8x8x24 ocz/be quiet psu 730w/gtx 570/asrock p67 pro3 b3/ blah blah
the thing is, i cant get the ram to work, i checkd every single...
Forum: Installation & Setup 15 Apr 2011
Replies: 10
Views: 4,055
Posted By w4t
ill do that tomorrow i guess

ill do that tomorrow i guess
Forum: Installation & Setup 15 Apr 2011
Replies: 10
Views: 4,055
Posted By w4t
whats acronis? i made partitions on 'clean' disk...

whats acronis? i made partitions on 'clean' disk via win 7 installer >.< so hows that same problem? or i missed smt?
Forum: Installation & Setup 10 Apr 2011
Replies: 10
Views: 4,055
Posted By w4t
nope, diagnostic program which i boot from cd on...

nope, diagnostic program which i boot from cd on startup didnt find any disk
Forum: Installation & Setup 09 Apr 2011
Replies: 10
Views: 4,055
Posted By w4t
didnt help also :( im using asus m2n mobo, and...

didnt help also :(
im using asus m2n mobo, and i thought issue cud b caused by messed up sata drivers or smt like dat since wd25 is sata I and it works and new one wd20ears is sata II and has...
Forum: Installation & Setup 09 Apr 2011
Replies: 10
Views: 4,055
Posted By w4t
didnt help, diskpart doesnt even show my 2nd disk...

didnt help, diskpart doesnt even show my 2nd disk (wd20ears, as i have plugged dem both) after 'list disk' cmd.
Forum: Installation & Setup 09 Apr 2011
Replies: 10
Views: 4,055
Posted By w4t
wd20ears problem >.>

So~ i bought new hdd wd20ears, installed win 7 ultimate x64 w/o any problems, but ive made stupid mistake. i made 2 partitions, one 250gb and 2nd 1750gb, and windows went on the bigger one by...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33