Windows 7 Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: Kenjialpha
Forum: Software 16 Jan 2013
Replies: 1
Views: 527
Posted By Kenjialpha
.NET version 1.1 and 4.0 installed

I was combing through my programs and features to look for things to get rid of, and I noticed I have .NET version 1.1 and 4.0. I know 4.0 is compatible with anything using an earlier version, but is...
Showing results 1 to 1 of 1

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33