Windows 7 Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: superkev1503
Forum: Installation & Setup 08 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
I had tried the most recent drivers and they...

I had tried the most recent drivers and they failed, then I found some 'Legacy' drivers on the ATI site and tried them, they seemed to work. Haven't tried any gaming yet however.

Thanks again...
Forum: Installation & Setup 08 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Thanks again everyone, you helped me and I...

Thanks again everyone, you helped me and I learned a lot too. I'm so used to Linux I never would have figured this out.

I got the activation sorted and all seem to be working as it should, thanks...
Forum: Installation & Setup 08 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Doing that now, thanks

Doing that now, thanks
Forum: Installation & Setup 08 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
I installed the legacy drivers from ATI (13.1)...

I installed the legacy drivers from ATI (13.1) and all seems to be working now :)

Going to hold off marking as Solved in case I run in to anything else in the next couple hours. I am guessing...
Forum: Installation & Setup 08 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Update

Okay,

Took the tower down and hardwired in to my modem, used an old monitor I have that needed a VGA to DVI adapter to connect to my GPU.

Install went fine, logged in, typed in my information...
Forum: Installation & Setup 08 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Haven't had a chance to try the install yet,...

Haven't had a chance to try the install yet, waiting to have the downstairs to myself so I can concentrate.

Solarstarshines, this has me a little confused. Do I need to install .NET framework as...
Forum: Installation & Setup 08 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
:D Yeah, it's getting late here and if being...

:D

Yeah, it's getting late here and if being wired in will make the OS go get what I need automatically I will just wait until tomorrow and set up downstairs to do it. Seems like with all the...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
It just finished, took about 1.5 hours actually....

It just finished, took about 1.5 hours actually. Now, should I go ahead and try the install or wait until tomorrow when I can go down and hard wire it in to my modem? What would you recommend?
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
That is in progress now. How long, would you...

That is in progress now. How long, would you guess, it will take to finish?
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
I suppose I could take the tower downstairs and...

I suppose I could take the tower downstairs and plug in some Cat5 if that would solve my issue though :D
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Unfortunately I am not hard wired, the way my...

Unfortunately I am not hard wired, the way my townhouse is configured and due to owner rules the modem and Wifi modem had to be downstairs.

I am downloading the current ISO now but will have to...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Well, it says that it can't do it in safe mode,...

Well, it says that it can't do it in safe mode, not that it can't do it. The install worked at least once as I was able to get safe mode with a cmd prompt, disable my GPU and boot normally. It was...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Yes, it does all that and then it fails. I think...

Yes, it does all that and then it fails. I think has gone Updating Registry then Starting Services, and that's when I get the blank screen. It's obviously a GPU driver issue as I was able to disable...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Yes, it's Windows 7 Professional with SP1...

Yes, it's Windows 7 Professional with SP1 according to the packaging
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
I can't get in to any mode, regular boot is just...

I can't get in to any mode, regular boot is just a blank screen and any type of safe mode I go to just gives me the error message that windows cannot complete installation in safe mode and it will...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
BIOS are set to defaults, yes The install...

BIOS are set to defaults, yes

The install medium is a standard OEM DVD.

Yeah, I am pretty close to tossing this thing out the window, very frustrating when something like the command prompt...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Just did a full re-install on a formatted clean...

Just did a full re-install on a formatted clean HDD, when I select the option for safe mode with command prompt all I get is the error message saying that windows cannot complete the installation...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Thanks I was not aware of that. Here's what...

Thanks I was not aware of that.

Here's what I did, partially out of frustration I guess: Loaded a Linux Live CD, nuked the partitions and reformatted the entire drive to ntfs.

I am now in the...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Did a re-install and now I can't get in to safe...

Did a re-install and now I can't get in to safe mode with command prompt, I can select it but no command prompt shows, I just get an error message saying set up cannot be completed in safe mode...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Yes it seems to be but when I install the drivers...

Yes it seems to be but when I install the drivers for my card and try to boot normally it just gives me the blank screen again.

No onboard video on my MoBo

I appreciate the help so far,...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
It should not be this hard to install a simple OS...

It should not be this hard to install a simple OS :mad:

Started getting a BSOD instead of the blank, tried to repair, no go, doing full reinstall and getting very frustrated with this bloody...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Looks like I spoke too soon :o I can only...

Looks like I spoke too soon :o

I can only get in to the regular boot up with no video acceleration even though I installed the drivers in safe mode, if I activate the video card and reboot I still...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
My hardware is compatible. I don't have a...

My hardware is compatible.

I don't have a VGA connection of any sort, will I still be able to get a video output with the DVI connection? Just in a lower resolution?

Thanks for the reply
...
Forum: Installation & Setup 07 Jul 2013
Replies: 57
Views: 1,833
Posted By superkev1503
Windows 7 install problem catch 22

Hi All,

First time poster here, my system specs should be listed with this as I filled it out when registering. System is home built and previously was running Win XP 32 bit. I am trying now to...
Showing results 1 to 24 of 24

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33