Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: namniffum
Forum: Performance & Maintenance 26 May 2011
Replies: 8
Views: 13,562
Posted By namniffum
here is that screen shot

here is that screen shot
Forum: Performance & Maintenance 26 May 2011
Replies: 8
Views: 13,562
Posted By namniffum
the process explorer says that it is a interrupts...

the process explorer says that it is a interrupts and discribes as hardware interrupts and deffered procedure calls. the pid is also n/a.
Forum: Performance & Maintenance 26 May 2011
Replies: 8
Views: 13,562
Posted By namniffum
thats the problem, there are no apps open and...

thats the problem, there are no apps open and none of the processes are taking more the 2%, the only way I can even find the system interrupt is in the resource monitor. this is where i got the...
Forum: Performance & Maintenance 26 May 2011
Replies: 8
Views: 13,562
Posted By namniffum
system interrupts causing 60-80% CPU usage

I have a computer that I built from the ground up.

it contains:
biostar mcp6p3 motherboard with on board
nvidia GeForce 6150SE nForce 430 graphics
amd athlon II x2 245 2.9ghz dual core cpu...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33