Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: mathieupeters
Forum: Network & Sharing 02 Dec 2009
Replies: 104
Views: 193,101
Posted By mathieupeters
Coincidence! I've got a brand new Dell Studio...

Coincidence! I've got a brand new Dell Studio 1555 as well (with intel 5100 wifi adapter). Didn't have any problem connection it to my router, wifi internet works like a charm. But unfortunately i've...
Forum: Drivers 12 Nov 2009
Replies: 3
Views: 6,735
Posted By mathieupeters
Yup, thought so but I wanted to give it a try....

Yup, thought so but I wanted to give it a try. Guess I'll just have to get myself a nice new headset.
Thanks for your response anyway!
Forum: Drivers 11 Nov 2009
Replies: 3
Views: 6,735
Posted By mathieupeters
Driver for USB VoIP phoneset

Hi,

I have a VoIP phone connected through USB. It worked fine under winXP32, but win7x64 won't recognize it.
The problem is that the manufacturer (Premier) doesn't even have a website, because...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33