Windows 7 Forums

Showing results 1 to 25 of 25
Search took 0.00 seconds.
Search: Posts Made By: AnnJ
Forum: General Discussion 03 Sep 2012
Replies: 1
Views: 1,886
Posted By AnnJ
Bad startup Press F1 to continue

During my usual morning start-up, I got a dos screen with a message and to press F1 to continue. Everything booted fine after that. I ran malwarebytes, backed up my data files on a flash drive and...
Forum: Chillout Room 19 Aug 2012
Replies: 7
Views: 668
Posted By AnnJ
Hiya... So glad you enjoyed it. Yes, the...

Hiya...

So glad you enjoyed it. Yes, the follow-up article is good too. I was happy to discover the blog and the 1st thing I did was go to google too! :)

I do digital graphics and dealing...
Forum: Chillout Room 18 Aug 2012
Replies: 7
Views: 668
Posted By AnnJ
Awesome Read

I come here daily and feel I've grown to know a lot of you.... at least "know" your posted thoughts and willingness to help others.

With that in mind.... I would like to share a link that I am...
Forum: Sound & Audio 15 Nov 2011
Replies: 2
Views: 1,213
Posted By AnnJ
Thanks, Sedril... Yes, configuration is correct...

Thanks, Sedril...
Yes, configuration is correct for my speakers. Set up for stereo, 2.1 speakers and DVD etc.
This is such a mystery!
Ann

Edit... forgot to add that onboard turned off in...
Forum: Sound & Audio 15 Nov 2011
Replies: 2
Views: 1,213
Posted By AnnJ
Soundblaster card problem

Hi!
I've been having sound problems since day one with this computer. Originally, it was a speaker issue which was resolved after I hooked up an old Harman Kardon set of speakers. The amplified...
Forum: Chillout Room 12 Sep 2011
Replies: 1,859
Views: 116,879
Posted By AnnJ
smile

Study these 3 photos closely, then
read the message at the bottom.
It will explain a lot..
175099
175100
175101

This is India. It's where you call

when you have technical problems.
Forum: Browsers & Mail 03 Aug 2011
Replies: 1
Views: 2,675
Posted By AnnJ
Application Runtime Error in IE8

Just sharing......

I've been receiving a runtime error for over a week (see below) in IE8 when atempting to go to a specific webpage. At first glance, it looked like a server issue (mine) or a...
Forum: Sound & Audio 16 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Hi Jacee, Read the thread and while it's good...

Hi Jacee,
Read the thread and while it's good to see I'm not alone with this issue, I wish those remedies would help me too.
I had the setting on 16 bit 48000 Hz DVD quality and tried the CD...
Forum: Sound & Audio 15 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Thanks... I should have stated why I needed help...

Thanks... I should have stated why I needed help with the swap-out ... I have a fractured back and cannot lift the computer off the floor or even tip it so I could insert the jack connections. I...
Forum: Sound & Audio 15 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Update

For anyone following this thread....
I had a Dell tech remotely look at my system and he went to all of the areas we discussed here plus things I had tried on my own before my original post........
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Hi CokeRobot (love that name).... I checked it...

Hi CokeRobot (love that name).... I checked it out and there is no enhancement tab. I checked all of the tabs in properties and no mention of equalization anywhere.
Thanks for the effort though......
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Yeah... those things had me nervous for awhile! ...

Yeah... those things had me nervous for awhile!

OK... I went in and checked the configuraqtion of the speakers and they are set to stereo and I tested while I was there. It's funny, but those...
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Well.... all that stuff stopped and it looks like...

Well.... all that stuff stopped and it looks like I can scroll now and could type here without changing editor modes.
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
I'm having problems with my keyboard and...

I'm having problems with my keyboard and mouse.... couldn't type in here without changing editor mode. Also my mouse wheel isn't working. This all happened after I typed my last post to you....:cry:...
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Oops... you lost me on this one... Where do I go...

Oops... you lost me on this one... Where do I go to do that? I don't see "stereo" as an option anywhere. I sure don't mind if I have to get new speakers ... if I have to but I wouldn't even begin...
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
The speakers are....Dell AX210 Speaker 2.0 1.2W ...

The speakers are....Dell AX210 Speaker 2.0 1.2W

Yes, volume in tray set to 100. I also set it to 100 in Speakers panel. All in tray set to 100... Speakers, system sounds, IE and whenever I open...
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Done! :D

Done! :D
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
Hi and thanks... I disabled them but no change...

Hi and thanks...
I disabled them but no change as yet... Do I have to restart for it to be effective? As you can see, I'm soundology 101 DUMB!

Ann
Forum: Sound & Audio 13 Jun 2011
Replies: 24
Views: 10,347
Posted By AnnJ
System sounds are very low

Hi,
I've been having problems with sound issues in this 3 month old system since day one and have searched here for days for a possible solution. I've tried all of the suggestions to no avail. My...
Forum: Performance & Maintenance 25 May 2011
Replies: 17
Views: 15,393
Posted By AnnJ
My machine is back to pre SP1... hooray! ...

My machine is back to pre SP1... hooray! Enabling superfetch was the fix and I thank you for your input. I'm going to use Soluto now and see if I can get it better still :)

Thanks
Ann
Forum: Performance & Maintenance 24 May 2011
Replies: 17
Views: 15,393
Posted By AnnJ
Hi.... Update..... I've booted x2 since I've...

Hi....
Update.....
I've booted x2 since I've enabled superfetch. No change 1st time. 8 seconds shaved this morning. I know it will take a few boots for this to settle in.... so... I'm starting to...
Forum: Performance & Maintenance 23 May 2011
Replies: 17
Views: 15,393
Posted By AnnJ
Yes SP1 automatically changed it to manual... I'm...

Yes SP1 automatically changed it to manual... I'm assuming because I never looked at it before installing SP1. I called Dell yesterday to see if it was enabled or disabled at the factory and the...
Forum: Performance & Maintenance 23 May 2011
Replies: 17
Views: 15,393
Posted By AnnJ
whs..... Thanks for the Soluto info......

whs.....
Thanks for the Soluto info... downloading now!
Ann
Forum: Performance & Maintenance 23 May 2011
Replies: 17
Views: 15,393
Posted By AnnJ
Thank you! Can't get over the quick response...

Thank you! Can't get over the quick response time!!!
I'll enable it and see what happens after a few start-ups. Keeping fingers crossed.....

Ann
Forum: Performance & Maintenance 23 May 2011
Replies: 17
Views: 15,393
Posted By AnnJ
To superfetch or not?

Hi... new here and have learned lots and lots!
I have a new computer (Mar 2011) and after reading everything here about installing the SP1, I bit the bullet. Everything went smoothly.
The next day...
Showing results 1 to 25 of 25

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33