Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: saylor
Forum: Network & Sharing 16 Jun 2011
Replies: 5
Views: 3,088
Posted By saylor
As my original post says I tried using...

As my original post says I tried using domain\userid. It didn't work because the system insisted I was in the LAPTOP domain and wouldn't change.

But, I finally figured it out, or at least the...
Forum: Network & Sharing 16 Jun 2011
Replies: 5
Views: 3,088
Posted By saylor
Forced into Domain

I have a new computer with a fresh install of Win 7 Pro, 64-bit. The computer properties tells me I'm not in a domain, just a workgroup, but when I try to login to another computer, it tells me I'm...
Forum: Network & Sharing 16 Jun 2011
Replies: 2
Views: 3,798
Posted By saylor
I'm having the same issue. It's a new computer...

I'm having the same issue. It's a new computer with a fresh install of Win 7 Pro. I have changed the properties from 'computer on a business network' to 'home computer--not on network', but it...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33