Windows 7 Forums

Showing results 1 to 25 of 53
Search took 0.01 seconds.
Search: Posts Made By: hexaae
Forum: System Security 4 Hours Ago
Replies: 26
Views: 1,502
Posted By hexaae
Strange... However I've opened a bugreport on...

Strange...
However I've opened a bugreport on Panda site: Panda Security Forum - View topic - Panda bugs still unfixed (UAC default settings and NoDrives)...
Forum: System Security 1 Day Ago
Replies: 26
Views: 1,502
Posted By hexaae
I'll try, but in the meanwhile can you try...

I'll try, but in the meanwhile can you try downloading false positive GlassCmd from Glass CMD for Vista and Seven by komalo on deviantART...
Forum: System Security 1 Week Ago
Replies: 26
Views: 1,502
Posted By hexaae
Panda Cloud Antivirus FREE 3.0.1 still has this...

Panda Cloud Antivirus FREE 3.0.1 still has this annoying issue!
It drove me crazy then I realized it was Panda.... a few weeks later I've found this thread to confirm the issue, which has NOT been...
Forum: Media Center 12 Feb 2014
Replies: 5
Views: 3,665
Posted By hexaae
I've had this problem last week (probably after a...

I've had this problem last week (probably after a driver error BSOD freezing my PC) and WMC on startup was giving me the same error + three other errors subsequently. Last error suggested me to...
Forum: Gadgets 04 Feb 2014
Replies: 26
Views: 21,179
Posted By hexaae
... and that's the problem. Shame on Microsoft...

... and that's the problem. Shame on Microsoft :huh:
IE11 not only breaks gadgets with DPI 125%, but also the Browser Accelerators blue arrow...
Forum: Gadgets 15 Jan 2014
Replies: 26
Views: 21,179
Posted By hexaae
So this bug with DPI >100% and Win7 Gadgets when...

So this bug with DPI >100% and Win7 Gadgets when you install IE11 is still unfixed? Is MS sleeping?
Not only this, but also IE11/Accelerator blue arrow gadget won't work correctly if DPI >100%...
...
Forum: General Discussion 03 Dec 2013
Replies: 0
Views: 397
Posted By hexaae
[BUG] Windows 7 bugs if you redirect TEMP, TMP

I've found 2 annoying bugs in Windows 7, since I have a new SSD as drive D:...

1.
When you reassign TEMP, TMP variables to another drive (e.g. D:\temp) the ZIP file handling in Windows goes...
Forum: Gadgets 09 Nov 2013
Replies: 26
Views: 21,179
Posted By hexaae
Looks like a DPI >100% issue with IE11, and it's...

Looks like a DPI >100% issue with IE11, and it's not limited to Windows Gadgets but causes issues also to browser Accelerator...
Forum: News 09 Nov 2013
Replies: 62
Views: 7,264
Posted By hexaae
I can confirm this bug too is related to DPI...

I can confirm this bug too is related to DPI >100% settings. When I set DPI 100% also Sidebar Gadgets appear as usual without issues.
Confirmed also issues with IE accelerator blue arrow box when...
Forum: Gadgets 09 Nov 2013
Replies: 26
Views: 21,179
Posted By hexaae
Found the bug. It's a Windows/IE11 bug: when...

Found the bug.
It's a Windows/IE11 bug: when the system is set up with DPI >100% you'll see corrupt Gadget with IE11 installed. If I reset it to 100% Smaller Fonts the Gadgets look fine again.
...
Forum: News 09 Nov 2013
Replies: 62
Views: 7,264
Posted By hexaae
You can uninstall it: Remove an update...

You can uninstall it: Remove an update (http://windows.microsoft.com/en-us/windows-vista/remove-an-update)
The system will automatically roll back to previously installed version.
Forum: News 09 Nov 2013
Replies: 62
Views: 7,264
Posted By hexaae
Corrupt Sidebar Gadgets (Win7 x64) right after...

Corrupt Sidebar Gadgets (Win7 x64) right after installing IE10->IE11 (+ Italian language pack):

http://www.olaolaonline.net/thumbs/20131109175626_immagine_tn.jpg...
Forum: Gadgets 09 Nov 2013
Replies: 26
Views: 21,179
Posted By hexaae
sfc /scannow reports no issues. When I remove...

sfc /scannow reports no issues. When I remove IE11 (system rolls back to IE10) Gadgets are ok. When I reinstall again IE11 Gadgets get corrupt.
Already read all "corrupt gadgets" threads in this...
Forum: Gadgets 09 Nov 2013
Replies: 26
Views: 21,179
Posted By hexaae
Corrupt Gadgets after installing IE11

Here is what happened to the Sidebar Gadgets today right after IE11 has been installed... :confused:

http://www.olaolaonline.net/thumbs/20131109175626_immagine_tn.jpg...
Forum: Graphic Cards 03 Mar 2013
Replies: 2,147
Views: 677,994
Posted By hexaae
13.x are the worst Catalyst ever for my 7970M:...

13.x are the worst Catalyst ever for my 7970M: almost every game I have causes black screen & system hang (nothing works, not even CTRL+ALT+DEL) after a while also at default clock (no overclocking)....
Forum: Tutorials 03 Dec 2012
Replies: 76
Views: 60,026
Posted By hexaae
Alternative version with empty context-menu (just...

Alternative version with empty context-menu (just "Open") and program icon for the toolbar. More standard look ;)

http://www.olaolaonline.net/thumbs/20130314162836_immagine_tn.png...
Forum: General Discussion 27 Nov 2012
Replies: 21
Views: 24,107
Posted By hexaae
I've recently had this issue (probably because of...

I've recently had this issue (probably because of a system crash).
Thanks a lot! This solution worked fine. :cool:
My .xml was a bit different in the first lines (Win7 SP1 x64 ITA) but identical...
Forum: Backup and Restore 22 Oct 2012
Replies: 5
Views: 1,682
Posted By hexaae
Have you run chkdsk with parameters /f /r? ...

Have you run chkdsk with parameters /f /r?
chkdsk drive: /f /r
This is the correct command to fix bad blocks and surface errors...

About Windows failing to boot... In the past I read something...
Forum: Sound & Audio 19 Oct 2012
Replies: 11
Views: 21,742
Posted By hexaae
I have the same problem. And the Sound panel...

I have the same problem. And the Sound panel looks the same with Digital Output + HDMI disconnected. They are both Properties > Enabled but they simply appear disconnected when I plug-in the...
Forum: General Discussion 07 Oct 2012
Replies: 8
Views: 14,311
Posted By hexaae
I've installed R2.50 (suggested drivers for my...

I've installed R2.50 (suggested drivers for my laptop on the MSI site) and I can't reproduce the problem anymore... :)
See Realtek High Definition Audio 2.70 Vista 64 - History - FileHippo.com...
Forum: Music, Pictures & Video 16 Feb 2012
Replies: 1
Views: 1,895
Posted By hexaae
wmpnetworksvc and Media Player 12 try to index my whole HD

Is there a way to stop wmpnetworksvc and Media Player 12 trying to indexing my whole HD? :sarc:
It even added 31000 mp3 taken from Oblivion editors directory!!
I tried to modify permissions...
Forum: Music, Pictures & Video 25 Aug 2011
Replies: 0
Views: 1,217
Posted By hexaae
Have to disable some audio codecs to play video with sound

I have a strange problem with my Win7 x64...
Don't know what happened but if I play some video formats with these audio codecs:

Audio
ID : 1
Format : MPEG Audio
Format version : Version 1
...
Forum: Music, Pictures & Video 19 Aug 2011
Replies: 4
Views: 2,967
Posted By hexaae
This has been fixed with August 2011 Live...

This has been fixed with August 2011 Live Essentials update.
Forum: Tutorials 18 Jun 2011
Replies: 76
Views: 60,026
Posted By hexaae
It's correct.

It's correct.
Forum: Tutorials 18 Jun 2011
Replies: 76
Views: 60,026
Posted By hexaae
....mmmh, and what about removing only the...

....mmmh, and what about removing only the generic (ugly) icon near the Open button instead of replacing it in explorer bar + pop-up menus? ;)
Since it's just the Open command it makes sense, as...
Showing results 1 to 25 of 53

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33