Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: That360Guy
Forum: Network & Sharing 12 Apr 2010
Replies: 1
Views: 7,241
Posted By That360Guy
Deleting Local Area Connections

Hello, I have 3 comptuers Running Windows 7 Ultimate. Anyway I am having an issue networking them correctly and getting homegroup to link up. I have narrowed down the issue. A month back I was using...
Forum: Network & Sharing 06 Nov 2009
Replies: 1
Views: 2,108
Posted By That360Guy
Remote Access Window 7 Ultimate LAN

I have 3 Computers on my network all with Windows 7 Ultimate. I would like to be able to get remote access working for all of them and was wondering if there is a tutorial out there.

2 Are hard...
Forum: Graphic Cards 15 Oct 2009
Replies: 13
Views: 15,233
Posted By That360Guy
Yeah not that. Used hdmi to dvi on tv and dvi on...

Yeah not that. Used hdmi to dvi on tv and dvi on display and still having issues.
Forum: Graphic Cards 14 Oct 2009
Replies: 13
Views: 15,233
Posted By That360Guy
So loaded chipset and all and STILL having...

So loaded chipset and all and STILL having issues. Customer support suggested I have a defective card and to proceed with a retun. Anyone else have other ideas before doing that?

Iknow it's not a...
Forum: Graphic Cards 14 Oct 2009
Replies: 13
Views: 15,233
Posted By That360Guy
The only reason I have the lower settng is...

The only reason I have the lower settng is because the text and icons are easier to read. I have had it in 1080 and I am still having the same issues.

UPDATE: I spoke with customer support and...
Forum: Graphic Cards 13 Oct 2009
Replies: 13
Views: 15,233
Posted By That360Guy
CORRECTION: I am now experiencing similar issues...

CORRECTION: I am now experiencing similar issues in Vista. An example is that if I open a new window the old one stays and if I drag a window across, it will leave "tracks" of itself and lines all...
Forum: Graphic Cards 13 Oct 2009
Replies: 13
Views: 15,233
Posted By That360Guy
Well I Just reformatted with Vista 64 (boooo) and...

Well I Just reformatted with Vista 64 (boooo) and it seems there are no issues. And Yes I did get the latest drivers dated 10/13/09. This really stinks cause I can't use 7 yet (Launch Party delay)
...
Forum: Graphic Cards 13 Oct 2009
Replies: 13
Views: 15,233
Posted By That360Guy
P.S. I am going to reinstall Vista once more to...

P.S. I am going to reinstall Vista once more to make sure it is not happening with that OS as well since this is a new comp.
Forum: Graphic Cards 13 Oct 2009
Replies: 13
Views: 15,233
Posted By That360Guy
ATI Radeon HD 5870 Issues

Well I just got my 64-bit version of 7 installed and normally windows just installs the graphics drivers for me. Being this is a new card it didnt do that so I went to the support website and...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33