Windows 7 Forums

Showing results 1 to 25 of 103
Search took 0.01 seconds.
Search: Posts Made By: gabriolinari
Forum: General Discussion 5 Days Ago
Replies: 10
Views: 288
Posted By gabriolinari
I went ahead and deleted all those weird folders...

I went ahead and deleted all those weird folders with the .mui file in it, they are in the bin right now as a precaution, system works fine, no yellow signs in the device manager on Renesas...
Forum: General Discussion 6 Days Ago
Replies: 10
Views: 288
Posted By gabriolinari
well is just for the sake of keeping things...

well is just for the sake of keeping things clean, windows has a tendency to clog things up!
Forum: General Discussion 6 Days Ago
Replies: 10
Views: 288
Posted By gabriolinari
ok thanks but why there's so many dupes??? see...

ok thanks but why there's so many dupes??? see attachment

they all have the same file inside : nusb3co.dll.mui

also, I just searched c:\windows for nusb3co.dll and I have just one, in
...
Forum: General Discussion 6 Days Ago
Replies: 10
Views: 288
Posted By gabriolinari
anyone about this?? im thinking to delete all...

anyone about this?? im thinking to delete all those folders....?????
Forum: General Discussion 1 Week Ago
Replies: 10
Views: 288
Posted By gabriolinari
can I delete them?

can I delete them?
Forum: General Discussion 1 Week Ago
Replies: 10
Views: 288
Posted By gabriolinari
Folders under /system with nusb3co.dll.mui

hi guys,

I just came across my system32 folder and noticed something odd, there's a handful of folders, 30 to be exact (see screencap) with this file inside nusb3co.dll.mui

I think it had to...
Forum: Performance & Maintenance 4 Weeks Ago
Replies: 0
Views: 333
Posted By gabriolinari
Scheduled tasks ccleaner question...cleaning some stuff

Hi there

I was doing some cleanup and fiddling around cc cleaner.... well in the "scheduled tasks" section there are a bunch of things that dont make sense to me...One of the entries is for my...
Forum: Themes and Styles 26 Aug 2014
Replies: 1
Views: 379
Posted By gabriolinari
the themes file was corrupted :...

the themes file was corrupted : C:\Windows\Resources\Themes\Aero\aero.msstyles, replaced with a working copy and worked OK.

I discovered that since after 3 hours... I noticed that its date was...
Forum: Themes and Styles 26 Aug 2014
Replies: 1
Views: 379
Posted By gabriolinari
Stuck on classic theme after running eraser on my C drive

hi guys,

I am stuck on Classic theme after running ERaser yesterday on unused space on my C drive, same issue as this guy had here which was an ooold thread, sorry for doing a new one if it's not...
Forum: Themes and Styles 26 Aug 2014
Replies: 26
Views: 13,509
Posted By gabriolinari
I had the same problem after doing ERaser, it's...

I had the same problem after doing ERaser, it's driving me crazy, tried to

reinstall video drivers, both ATI and Intel
tried few troubleshooters
edited registry keys

any others??? don't...
Forum: Installation & Setup 26 Aug 2014
Replies: 8
Views: 569
Posted By gabriolinari
so this is a screen cap of the mysterious laptop...

so this is a screen cap of the mysterious laptop without bootmgr on C:\

i've searched it and it seems to be in C:\Windows\Boot\EFI AND also C:\Windows\Boot\PCAT - not familar with these...
Forum: Network & Sharing 23 Aug 2014
Replies: 2
Views: 347
Posted By gabriolinari
Check and check....already set like that......

Check and check....already set like that... actually I called my ISP and asked for replacement router.

tnx
Forum: Network & Sharing 23 Aug 2014
Replies: 2
Views: 347
Posted By gabriolinari
Very Random "You Are not connected to any network"

hi guys,

I am experiencing very random odd "you are not connected to any network" while I am browsing, for instance I will check the taskbar and the Ethernet connection icon appears with the red...
Forum: Installation & Setup 14 Aug 2014
Replies: 8
Views: 569
Posted By gabriolinari
well I didn't like 100 mb gone, it perfectly...

well I didn't like 100 mb gone, it perfectly works, if I'm not wrong I followed tutorial of Brink here

ill post a cap of the work PC anyway...maybe just a different installation path?
Forum: Installation & Setup 12 Aug 2014
Replies: 8
Views: 569
Posted By gabriolinari
you're absolutely right, I meant files like that...

you're absolutely right, I meant files like that and the like...in fact those you mentioned are those I have on my home PC.
Forum: Installation & Setup 12 Aug 2014
Replies: 8
Views: 569
Posted By gabriolinari
it's all enabled and all files show. could it...

it's all enabled and all files show. could it have something to do with the 100 mb partition thingie? on my home PC I got rid of it...
Forum: Installation & Setup 12 Aug 2014
Replies: 8
Views: 569
Posted By gabriolinari
C root folder no system files (but everything works)

hi

just a curious question... on my Dell work laptop, i don't have any system files on the root of C, like io.sys, etc, and this is on a Win 7 Pro 64bit installed from a "system repair Dell DVD"....
Forum: Browsers & Mail 22 Apr 2014
Replies: 4
Views: 626
Posted By gabriolinari
my homepage is https://duckduckgo.com my...

my homepage is https://duckduckgo.com

my browser wants to open https://wifirouterlogin.com

and when i launch it i get the Certificate Error page, he basically says that https://duckduckgo...
Forum: Browsers & Mail 22 Apr 2014
Replies: 4
Views: 626
Posted By gabriolinari
hi actually i found out that, if my homepage...

hi

actually i found out that, if my homepage is on a secure https:// then i get the certificate error, and the Wifi's Browser login page doesn't automatically load, since it's another https:// and...
Forum: Browsers & Mail 19 Apr 2014
Replies: 4
Views: 626
Posted By gabriolinari
Turning on login script i.e. at Starbucks cafe

hi guys,

It seems I disabled something but when I connect to any wireless networks that require a browser login, i.e. at a starbucks, hotels, etc I don't get by default their login page when...
Forum: Hardware & Devices 05 Feb 2014
Replies: 4
Views: 279
Posted By gabriolinari
It's a DELL Latitude E6330.... even the sticker...

It's a DELL Latitude E6330.... even the sticker on the chassis says i5... there is just one possibility, that is, few months ago they replaced the motherboard since some USB ports were jammed and...
Forum: Hardware & Devices 05 Feb 2014
Replies: 4
Views: 279
Posted By gabriolinari
Win7 Detects i7 instead of i5

hi guys,

i have just noticed that on my DELL work PC, win7 detects that i have an i7 3540M but i am pretty sure that it's an i5, always had... i had a look in the BIOS and it detects i7 at the...
Forum: Network & Sharing 11 Dec 2013
Replies: 0
Views: 303
Posted By gabriolinari
Strange Number of "network adapter"

hi guys

i am connected via Junos Pulse to my work VPN and the network adapter has this strange *17, just wondering is the asterisk because it's on a VPN? and why is it 17? is that one of those odd...
Forum: Browsers & Mail 20 Nov 2013
Replies: 33
Views: 4,775
Posted By gabriolinari
Upgrading might not be the best thing to do at...

Upgrading might not be the best thing to do at this point,
ie11 didn't get any more user friendly at this point the new security features are a bit questionable with third party security suites and...
Forum: Browsers & Mail 18 Nov 2013
Replies: 33
Views: 4,775
Posted By gabriolinari
thanks guys will think about upgrading then :)

thanks guys will think about upgrading then :)
Showing results 1 to 25 of 103

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33