Windows 7 Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: sysctl
Forum: General Discussion 27 Jun 2009
Replies: 15
Views: 8,537
Posted By sysctl
I had a similar problem when I started burning...

I had a similar problem when I started burning Windows 7 DVDs. I'm no sure if it was the same error code. Tell him to try burning at 2x speed. The slow burn process solved my problem.
Forum: General Discussion 04 Jun 2009
Replies: 369
Views: 67,980
Posted By sysctl
Every time I have installed a new build, it has...

Every time I have installed a new build, it has been a clean install. So, I always back up my profile for Firefox, and after installing Firefox in the new build, I replace my profile, and point the...
Forum: General Discussion 03 Jun 2009
Replies: 369
Views: 67,980
Posted By sysctl
I've also been running it for ~1.5 hours, and I...

I've also been running it for ~1.5 hours, and I haven't noticed anything new *yet*. I have some more programs to install, and WMP is currently importing my library (which takes a while).
...
Forum: News 05 May 2009
Replies: 537
Views: 81,258
Posted By sysctl
Sweet. I found out on my own, came here, and...

Sweet. I found out on my own, came here, and already 11 pages on this thread! Downloading now at around 1 MB/s.

Sidenote. The download manager wouldn't work for me in both Firefox and IE 8. I...
Forum: Network & Sharing 27 Apr 2009
Replies: 11
Views: 6,563
Posted By sysctl
Gotta ask, did you do a clean install or an...

Gotta ask, did you do a clean install or an upgrade?
Forum: Software 27 Apr 2009
Replies: 35
Views: 48,699
Posted By sysctl
mIRC in windows, occasionally I will use a very...

mIRC in windows, occasionally I will use a very old copy of VisualIRC. BitchX in *nix
Forum: Sound & Audio 27 Apr 2009
Replies: 2
Views: 1,159
Posted By sysctl
Hi. Welcome to the internet!

Hi. Welcome to the internet!
Forum: Sound & Audio 27 Apr 2009
Replies: 52
Views: 561,657
Posted By sysctl
Try enabling "Loudness Equalization" in your...

Try enabling "Loudness Equalization" in your sound card settings, if available. You should see a bit of a boost in volume from that.
Forum: Sound & Audio 17 Apr 2009
Replies: 25
Views: 3,603
Posted By sysctl
Thanks guys for telling me what I already knew...

Thanks guys for telling me what I already knew had to be done, and providing me with the push to go ahead and do it :)

I bit the bullet, and just got finished with a clean install as well as...
Forum: Sound & Audio 17 Apr 2009
Replies: 25
Views: 3,603
Posted By sysctl
Upgraded to Build 7077 - Staticy Sound now

I upgraded (not a clean install) to 7077 today from 7048. I reinstalled the latest Realtek Driver, and my sound is staticy on files played from WMP 12.
I had this issue before on both an upgrade...
Forum: Media Center 03 Apr 2009
Replies: 1
Views: 1,467
Posted By sysctl
lock audio device to WMP 12?

Is there any way to lock the audio device when playing a file with WMP 12 so that no other applications are able to send data to the audio device?

As in, if I am playing a file in WMP, is it...
Forum: Media Center 26 Mar 2009
Replies: 4
Views: 2,923
Posted By sysctl
I don't know what the shortcut for take ownership...

I don't know what the shortcut for take ownership you posted is, but I suspect that it is the registry hack that adds the option to the context menu. That's how I took ownership initially.

I...
Forum: Media Center 26 Mar 2009
Replies: 4
Views: 2,923
Posted By sysctl
I checked out Mp3tag, and all my ID3 tags are in...

I checked out Mp3tag, and all my ID3 tags are in the correct format, and show perfectly under that program. Under explorer, they still are not showing up, as well as in WMP 12. WMP also cannot play...
Forum: Sound & Audio 26 Mar 2009
Replies: 5
Views: 7,541
Posted By sysctl
No, I wasn't using any sort of enhancement. ...

No, I wasn't using any sort of enhancement.

The SATA driver is the same as 7048 AFAIK. I will certainly keep that in mind if I have any problems with future build upgrades.

However, for...
Forum: Media Center 26 Mar 2009
Replies: 4
Views: 2,923
Posted By sysctl
WMP 12 - file problem

So, I recently did a clean install of 7048 to replace 7057. All of my mp3 and movie files are stored on a different partition than Windows 7. When I got all of my programs back installed, I...
Forum: Network & Sharing 26 Mar 2009
Replies: 1
Views: 23,191
Posted By sysctl
Atheros AR5007EG - help please

Hello, I have an Atheros AR5007EG wireless card in my Acer 5050-3785 laptop. I am running build 7057. All other builds worked just peachy with this card, but 7057 is not going so well. I have...
Forum: Sound & Audio 26 Mar 2009
Replies: 5
Views: 7,541
Posted By sysctl
Realtek HD audio - tried everything - still :(

I have an onboard Realtek HD audio device, which I have installed many drivers for, including the latest released as per the sticky thread. I have changed the speaker settings to all available...
Showing results 1 to 17 of 17

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App