Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Fraz
Forum: Graphic Cards 13 Jan 2010
Replies: 15
Views: 1,713
Posted By Fraz
it is not an HDTV the model # is JVC av-27d503

it is not an HDTV the model # is JVC av-27d503
Forum: Graphic Cards 13 Jan 2010
Replies: 15
Views: 1,713
Posted By Fraz
unfortantly, no

unfortantly, no
Forum: Graphic Cards 12 Jan 2010
Replies: 15
Views: 1,713
Posted By Fraz
well, i have tryed that, and i do get a picture...

well, i have tryed that, and i do get a picture on the tv, but the refesh rate is wrong or something, because there are lines scrolling through the picture so you cant make anything out. and without...
Forum: Graphic Cards 11 Jan 2010
Replies: 15
Views: 1,713
Posted By Fraz
it has an s-video out and the tv has an s-video in

it has an s-video out and the tv has an s-video in
Forum: Graphic Cards 09 Jan 2010
Replies: 15
Views: 1,713
Posted By Fraz
Well your card is pretty old. With what input are...

Well your card is pretty old. With what input are you trying to connect with? Have you messed with the computer from the inside since buying it?[/QUOTE]


im using s-video, and no i have not...
Forum: Graphic Cards 07 Jan 2010
Replies: 15
Views: 1,713
Posted By Fraz
Help please get my tv hooked up to my laptop

I am trying to get my tv hooked up to my laptop, i dowloaded the ATI catalyst controler, instaled it, everything says it work fine on install, but when i try and access the control center, it says my...
Forum: Hardware & Devices 07 Jan 2010
Replies: 2
Views: 707
Posted By Fraz
So i found out one of my probablems was that i...

So i found out one of my probablems was that i did not have the ATI catalyst Control Center installed.....so ive done that, but when i try and acess it it says that the features are not supported in...
Forum: Hardware & Devices 05 Jan 2010
Replies: 2
Views: 707
Posted By Fraz
S-Video help!

i have a s-video to composite cable running from my laptop to my tv, however, cannot get my laptop to reconize the tv, are they just not compatible or is there somthing i can do to fix this??? thanks...
Forum: Hardware & Devices 03 Jan 2010
Replies: 3
Views: 1,157
Posted By Fraz
P.S. Still cant get my S-video port...

P.S. Still cant get my S-video port working....any idea's would be appriciated
Forum: Hardware & Devices 03 Jan 2010
Replies: 3
Views: 1,157
Posted By Fraz
I found the password utility on toshibia's...

I found the password utility on toshibia's website, they had it called somthing else, but that fixed my ACPI probablem, thanks
Forum: Hardware & Devices 03 Jan 2010
Replies: 3
Views: 1,157
Posted By Fraz
Help Please

I have winows 7 ultamate 32 bit, and in device manager it says "unknown device" hardware id says ACPI\TOS1901 i was wondering what that is and how to find a driver for it. also, i have an S-Video out...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33