Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: crisbeto
Forum: Graphic Cards 30 Jul 2012
Replies: 6
Views: 1,323
Posted By crisbeto
Ok so the Intel drivers are up to date according...

Ok so the Intel drivers are up to date according to the Intel site.
I also tried assigning the ATI card to explorer.exe, but really no change.
Another thing I tried is rebooting and running the...
Forum: Graphic Cards 30 Jul 2012
Replies: 6
Views: 1,323
Posted By crisbeto
I couldn't find any options about the graphic...

I couldn't find any options about the graphic card in the BIOS setup.
Forum: Graphic Cards 30 Jul 2012
Replies: 6
Views: 1,323
Posted By crisbeto
Well I don't have problems assigning different...

Well I don't have problems assigning different video cards for different applications. The problem is that I don't know how to assign the ATI card to the Windows.
Forum: Network & Sharing 29 Jul 2012
Replies: 11
Views: 3,126
Posted By crisbeto
I got a feeling its more of a windows problem,...

I got a feeling its more of a windows problem, than a hardware one. Ive got some friends on the same ISP and they dont have problems like this. One thing that i just remembered is that when i got my...
Forum: Network & Sharing 29 Jul 2012
Replies: 11
Views: 3,126
Posted By crisbeto
It's a CBN CH6640E.

It's a CBN CH6640E.
Forum: Network & Sharing 29 Jul 2012
Replies: 11
Views: 3,126
Posted By crisbeto
Well it's quite new, I changed it when I got my...

Well it's quite new, I changed it when I got my laptop(around 1 and a half months ago) and no, it didnt come with any firmware updates, it was just plug and play.
Forum: Network & Sharing 29 Jul 2012
Replies: 11
Views: 3,126
Posted By crisbeto
About the scheduled tasks etc. I don't have...

About the scheduled tasks etc. I don't have those, I have also checked for malware and I have had that problem on 2 antiviruses( NOD32 and AVG). About the conflicting applications, I checked and...
Forum: Network & Sharing 29 Jul 2012
Replies: 11
Views: 3,126
Posted By crisbeto
Slow connecting to the internet on startup

So I have a wireless connection at home which I use for my laptop. The problem is that quite frequently(not every time) when I start the laptop up it takes a long time for it to connect, which...
Forum: Graphic Cards 29 Jul 2012
Replies: 6
Views: 1,323
Posted By crisbeto
Aero lag on a dual-video card laptop

Hello everybody!
I'm a relatively new Windows 7 user.

I'm running it on my HP Pavilion g6, which has a Intel Core i3 processor@2.3 ghz, 4 gb RAM and both an ATI Radeon HD7670 and an Intel HD...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33