Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: zaratustra06
Forum: Sound & Audio 24 Apr 2010
Replies: 5
Views: 89,189
Posted By zaratustra06
Great info, just what I searched for.

Great info, just what I searched for.
Forum: Sound & Audio 28 Jun 2009
Replies: 18
Views: 13,059
Posted By zaratustra06
Try seting System input to 2 CH and analog output...

Try seting System input to 2 CH and analog output to 6 CH in c-media control panel. Worky for me that way in all players you mentioned :)
Forum: Sound & Audio 25 May 2009
Replies: 18
Views: 13,059
Posted By zaratustra06
Just as topic starter I have PCI sound card with...

Just as topic starter I have PCI sound card with 8738 chip. I know this chip is fairly old, but C-media did released drivers for cards based on this chip recently for xp and vista both x32 and x64....
Forum: Sound & Audio 23 May 2009
Replies: 18
Views: 13,059
Posted By zaratustra06
C-media was always slow with driver updates :cry:...

C-media was always slow with driver updates :cry:
I wonder what Microsoft changed that made these Vista-x64 drivers unusable :S
Forum: Sound & Audio 23 May 2009
Replies: 18
Views: 13,059
Posted By zaratustra06
I have the exactly the same problem. I guess...

I have the exactly the same problem. I guess we'll have to wait for new drivers from c-media. If they dont release them when Win 7 finally goes RTM I'm buying new sound card with chip from some othe...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33