Windows 7 Forums

Showing results 1 to 25 of 25
Search took 0.00 seconds.
Search: Posts Made By: afritsche
Forum: Hardware & Devices 01 Jan 2012
Replies: 2
Views: 1,837
Posted By afritsche
How to migrate Win 7 installation from RAID 0 (2HDs) to single SSD?

Hi all
I'm looking to move my Win 7 install from a RAID 0 (with two traditional HDs) to a new single SSD.

I've been reading on the forums and it's all made my head spin with a little too much...
Forum: Hardware & Devices 01 Jan 2012
Replies: 9
Views: 5,206
Posted By afritsche
I tried out a new graphics card and the monitor...

I tried out a new graphics card and the monitor works fine, along with everything else.
I also swapped in a different power supply with the old MSI card and I still get nothing but black on the...
Forum: Hardware & Devices 31 Dec 2011
Replies: 9
Views: 5,206
Posted By afritsche
I don't have onboard VGA and tried swapping the...

I don't have onboard VGA and tried swapping the SSD - no luck....
I did start it up with the PCI-e power cables unplugged from the video card. Again, windows booted fine (chime), but not a flicker...
Forum: Hardware & Devices 31 Dec 2011
Replies: 9
Views: 5,206
Posted By afritsche
Sorry - good point, I was probably not clear...

Sorry - good point, I was probably not clear enough.
I don't have the splash screen turned off.... I used to get it just fine.

The issue is that I can't see anything on the screen - ever. I'm...
Forum: Hardware & Devices 31 Dec 2011
Replies: 9
Views: 5,206
Posted By afritsche
Blank Screen, No Bios Screen, Win 7 boots fine, Now What?

Hi
I'm getting a blank screen when my computer boots up. Not even a Bios screen or anything. But, Win 7 seems to boot up fine in the background. I can hear the welcome chime in the background after...
Forum: Windows Updates & Activation 17 Dec 2011
Replies: 27
Views: 16,493
Posted By afritsche
no no... definitely wasn't you. sorry if I gave...

no no... definitely wasn't you. sorry if I gave you that impression.
I have all of my user data on a separate partition (as well as backed up).
The only thing that needs fixing is the system...
Forum: Windows Updates & Activation 16 Dec 2011
Replies: 27
Views: 16,493
Posted By afritsche
didn't work... and then somehow caused a crash at...

didn't work... and then somehow caused a crash at boot... tried to do a windows repair... now it seems to be dead completely... may have to go back to square 1.
Forum: Windows Updates & Activation 11 Dec 2011
Replies: 27
Views: 16,493
Posted By afritsche
I attached the CheckSUR log and the...

I attached the CheckSUR log and the CheckSUR.persit.log

- Note that I basically just installed the Windows 7 Hotfix (KB947821)
Forum: Windows Updates & Activation 11 Dec 2011
Replies: 27
Views: 16,493
Posted By afritsche
I got an error when I ran sfc /scannow: ...

I got an error when I ran sfc /scannow:
"Windows Resource Protection found corrupt files but was unable to fix some of them"
I attached the log file.

See below for the new MGADiag report:

...
Forum: Windows Updates & Activation 11 Dec 2011
Replies: 27
Views: 16,493
Posted By afritsche
Windows 7 Ultimate OEM disk see below for...

Windows 7 Ultimate OEM disk

see below for the full MGADiag report.


Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code:...
Forum: Windows Updates & Activation 11 Dec 2011
Replies: 27
Views: 16,493
Posted By afritsche
Error 0x8004fe22: "Copy of Windows not genuine" - even though it is.

I get the error message "Copy of Windows not genuine" after I recovered my windows installation.
I have a perfectly legit copy and it has been activated (and worked fine) before on the same pc.
...
Forum: BSOD Help and Support 04 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
Not sure what the robocopy will do... I keep all...

Not sure what the robocopy will do... I keep all of my user files on a separate drive, so I only have to restore my OS system drive. ... looking into the switches now...
Forum: BSOD Help and Support 04 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
Thanks for trying. Acronis will work just fine....

Thanks for trying. Acronis will work just fine. I'm not all up to date on my backup, so I thought I'd see if I can fix it first.
Forum: BSOD Help and Support 04 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
looks like it's time to bring out Acronis...

looks like it's time to bring out Acronis...
Forum: BSOD Help and Support 04 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
looks like i can only do that from within windows...

looks like i can only do that from within windows 7, and not at boot.
Forum: BSOD Help and Support 04 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
chkdsk finds 5 bad sectors but can't write them...

chkdsk finds 5 bad sectors but can't write them to the log file because I had to unmount my c: drive in order to run chkdsk in the first place. I don't know if that makes a difference, but trying to...
Forum: BSOD Help and Support 04 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
will try the chkdsk now...

will try the chkdsk now...
Forum: BSOD Help and Support 04 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
I've tried a few times in a row. Each time I get...

I've tried a few times in a row. Each time I get the same message. Startup Repair can't fix the problem automatically.
Then it gives me the option to go to advanced, shut down, or restart.
As I...
Forum: BSOD Help and Support 03 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
Yes...

Yes...
Forum: BSOD Help and Support 03 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
Yes... pretty much exactly the same thing as in...

Yes... pretty much exactly the same thing as in normal boot. Booting up followed by BSOD.
Forum: BSOD Help and Support 03 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
I tried this but it didn't solve the issue. At...

I tried this but it didn't solve the issue. At the end when I restart, I still get a BSOD during boot.
Then the system restarts and I'm back where I was before...
Forum: BSOD Help and Support 03 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
I can't seem to run sfc. I get a message saying...

I can't seem to run sfc. I get a message saying that there is a system repair pending and that the system needs to restart. Tried this a few times this and that way but always ended up getting the...
Forum: BSOD Help and Support 03 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
yes I can get there...

yes I can get there...
Forum: BSOD Help and Support 03 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
I get the option of running Startup Repair or...

I get the option of running Startup Repair or starting normally when the computer starts.
When in SR, it tells me it can't fix automatically.
I have the Win 7 Disk. Unfortunately the Win 7 Repair...
Forum: BSOD Help and Support 03 Dec 2011
Replies: 26
Views: 5,260
Posted By afritsche
BSOD after Itunes Update - Locale ID: 1033, Bad Driver - No Safe Mode

Hi -
I need help with a BSOD and subsequent boot failure. Windows Startup Repair can't fix the computer automatically and I'm at a loss.
The problem occurred after I updated to the latest version...
Showing results 1 to 25 of 25

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33