Windows 7 Forums


Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Kodka
Forum: Network & Sharing 13 Nov 2009
Replies: 12
Views: 64,756
Posted By Kodka
Problem Solved

Good day.

I contacted Microsoft Technical Support and, a knowledgeable associate determined that my communication with the router should be WEP, not WPA as I had previously. Can connect without...
Forum: Network & Sharing 10 Nov 2009
Replies: 12
Views: 64,756
Posted By Kodka
Followed Instructions You Gave. Here is info:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . ....
Forum: Network & Sharing 09 Nov 2009
Replies: 12
Views: 64,756
Posted By Kodka
Wireless Network Connection Doesn't Have Valid IP Confi

Yesterday, I installed Windows 7 Home Premium as an upgrade to Vista Home Premium. I followed instructions carefully and everything went well...or so I thought...until I tried to get online (via...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33