Windows 7 Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: Spot UK
Forum: System Security 12 Mar 2010
Replies: 15
Views: 34,066
Posted By Spot UK
In the end I gave up, re-installed Win7, the...

In the end I gave up, re-installed Win7, the first thing I did after install was to download MSE and install that, it then went in, after the MSE installation I then put the drivers and my programs...
Forum: Hardware & Devices 15 Jan 2010
Replies: 4
Views: 4,670
Posted By Spot UK
I got the driver from the Intel site, I think it...

I got the driver from the Intel site, I think it was released in December 09 and I believe my USB is working at correct speed.

Good Luck
Forum: Hardware & Devices 15 Jan 2010
Replies: 4
Views: 4,670
Posted By Spot UK
No advice but I can tell you that I get 35Mb/sec...

No advice but I can tell you that I get 35Mb/sec from my external USB2 HDD and I have not touched any USB or bandwidth limiter
settings.


Both my XP and Win7 installs report the same speed. ...
Forum: Hardware & Devices 14 Jan 2010
Replies: 11
Views: 9,064
Posted By Spot UK
Run the WEI again but still reports as 3.2GHz,...

Run the WEI again but still reports as 3.2GHz, CPU has gone up from 7.3 to 7.4, so I know the extra MHz and faster RAM are doing something.
Forum: Hardware & Devices 14 Jan 2010
Replies: 11
Views: 9,064
Posted By Spot UK
I see, so the latest state of the art version of...

I see, so the latest state of the art version of Windows is not a precision tool :D

Sounds quite funny, but I see what you mean nate42nd, thanks for the reply.
Forum: Hardware & Devices 14 Jan 2010
Replies: 11
Views: 9,064
Posted By Spot UK
Windows 7 reports wrong cpu speed?

Iíve been running my CPU (Q9400) overclocked at 3.2 Ghz since I put windows 7 in, I have just changed my RAM and can now get my CPU to 3.3Ghz, only a little more I know but Windows reports the CPU at...
Forum: System Security 02 Dec 2009
Replies: 15
Views: 34,066
Posted By Spot UK
Tews, did you not read this thread :), the whole...

Tews, did you not read this thread :), the whole point is that I can’t install the MSE 64 bit version. Its not just me there are quite a lot of users having this problem and it happens in XP, Vista...
Forum: System Security 02 Dec 2009
Replies: 15
Views: 34,066
Posted By Spot UK
Was worth a try but if I try to install the 32...

Was worth a try but if I try to install the 32 bit I get this

http://datahopa.co.uk/images/mse-32.gif

Still no anti virus on my system :(
Forum: Performance & Maintenance 13 Nov 2009
Replies: 3
Views: 3,150
Posted By Spot UK
You guys are right, I remember building two...

You guys are right, I remember building two identical systems (p4ís) then doing a benchmark test on both of them, One had faster CPU and memory scores then the other.

Overclocking:

The WEI...
Forum: Performance & Maintenance 12 Nov 2009
Replies: 3
Views: 3,150
Posted By Spot UK
Faster CPU = Lower WEI

I recently up-graded my cpu from a Q8200 to a Q9400, before the up-grade my WEI for the CPU was 7.3 but with the new Q9400 im getting 7.1, yes itís a lower number.

After looking around at other...
Forum: System Security 18 Oct 2009
Replies: 15
Views: 34,066
Posted By Spot UK
Thanks swarfega But I have already tried...

Thanks swarfega

But I have already tried the clean up tool and step 2 and 3 with no luck.

Like I said this is a clean install of 7 and I have had no anti virus running on it yet.

The only...
Forum: System Security 18 Oct 2009
Replies: 15
Views: 34,066
Posted By Spot UK
Hmm, well Im not sure if I want to install 34...

Hmm, well Im not sure if I want to install 34 optional language packs just to install MSE.

Have a new install of Win 7, haven't put in any anti virus yet, tried all the above fixes except the 34...
Forum: System Security 17 Oct 2009
Replies: 15
Views: 34,066
Posted By Spot UK
Has anyone found a fix for this yet? None...

Has anyone found a fix for this yet?

None of the fixes on the posted link above work for me.

Can't complete the Microsoft Security Essentials Installation wizard
Error code: 0x8007064A
...
Forum: Gaming 08 Oct 2009
Replies: 21
Views: 8,312
Posted By Spot UK
Some food for thought. I didn't need to...

Some food for thought.

I didn't need to install any codes at all to get F3 to work in W7

I did need to install the latest games for windows live, but i didn't need to sign up to it or even...
Forum: Gaming 07 Oct 2009
Replies: 21
Views: 8,312
Posted By Spot UK
I have Fallout 3 running on 64 bit W7, only...

I have Fallout 3 running on 64 bit W7, only problem Im getting is the jerky sound on the radio music, voice no jerks.

Anyway you might want to try running the game in a window.

Run the...
Forum: Gaming 29 Sep 2009
Replies: 0
Views: 5,944
Posted By Spot UK
Sherlock Holmes Nemesis on Windows 7

Running win 7 64 bit build 7600


Sherlock Holmes Nemesis would not run for me, would crash on start up, tried compatibility modes, running as admin, latest drivers and physics nothing worked.
...
Forum: Drivers 27 Aug 2009
Replies: 35
Views: 45,633
Posted By Spot UK
ATI have released a legacy driver for the X------...

ATI have released a legacy driver for the X------ range of cards for Win 7, this covers the X1950 pro.

I havenít tried it yet mainly because I have a working driver in the cat 9.1

I donít...
Forum: Drivers 26 Jun 2009
Replies: 35
Views: 45,633
Posted By Spot UK
The problem with the x1950 agp card is the pci to...

The problem with the x1950 agp card is the pci to agp bridge chip, Im guessing that x1950 agp owners will need to find a Vista driver that supports the agp version of this card for Win 7.

As for...
Forum: Drivers 01 Jun 2009
Replies: 35
Views: 45,633
Posted By Spot UK
X1950 working driver

I don’t know if this will be of help to anyone, or if this has been posted already, I couldn’t find it here on this forum.

ATI Catalyst 9.1 Vista driver 32 or 64bit should work with an X1950, the...
Forum: General Discussion 28 Jan 2009
Replies: 15
Views: 3,246
Posted By Spot UK
Thank you Anthony :D

Thank you Anthony :D
Forum: General Discussion 28 Jan 2009
Replies: 15
Views: 3,246
Posted By Spot UK
Thanks for all the replies guys, they are...

Thanks for all the replies guys, they are appreciated ;)

I have now sorted this problem and just so you all know it was nothing to do with my hardware, drivers or installation of win7.

It is...
Forum: General Discussion 27 Jan 2009
Replies: 15
Views: 3,246
Posted By Spot UK
Ok im getting on top of this: Windows has made 69...

Ok im getting on top of this: Windows has made 69 GIG of error reports all for this exe

AppCrash_mcglidhost.exe

There are 5039 files

There is nothing wrong with my hardware, it all works...
Forum: General Discussion 26 Jan 2009
Replies: 15
Views: 3,246
Posted By Spot UK
Just a few massive problems.

I put win7 on an empty 80GB HDD a few days after it was released and have been using it every day since, every day up to today that is, why? Win 7 has completely filled up the 80GB drive.

Check...
Showing results 1 to 23 of 23

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33