Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: lmburton
Forum: Sound & Audio 26 Jan 2009
Replies: 45
Views: 185,896
Posted By lmburton
have you tried deleting the device from device...

have you tried deleting the device from device manager and then rescanning for new hardware?

i have solved a few problems with onboard devices using this method. other than that, ia am out of...
Forum: Sound & Audio 16 Jan 2009
Replies: 45
Views: 185,896
Posted By lmburton
ftp://202.65.194.211/pc/audio/6285_Vista_APO_PG536...

ftp://202.65.194.211/pc/audio/6285_Vista_APO_PG536.zip

although the file date looks outdated on the website.

i just checked my windows update history and it appears windows updated it after i...
Forum: Sound & Audio 16 Jan 2009
Replies: 45
Views: 185,896
Posted By lmburton
i had a problem with my ac'97, not sure if that...

i had a problem with my ac'97, not sure if that was the error code, but it was saying i had no audio installed, have you tried the lastest version from the website? i am running 6.01.6293...
Forum: System Security 16 Jan 2009
Replies: 10
Views: 25,354
Posted By lmburton
after tried a few things with comodo, i have...

after tried a few things with comodo, i have reserved myself to uninstalling and running kapersky.

there was nothing wrong with comodo AV, only the firewall not detecting connections ( i checked...
Forum: System Security 13 Jan 2009
Replies: 10
Views: 25,354
Posted By lmburton
comodo antivirus firewall

morning all,

have successfuly installed comodo 3, by setting the installer as vista compatibility.

i ran kapersky for a few days, but was fedup with the mass onslaught of programm access...
Forum: System Security 11 Jan 2009
Replies: 20
Views: 71,623
Posted By lmburton
i just resolved this issue in another forum....

i just resolved this issue in another forum. credit to pacas00


Quote - (Pacas00 @ Jan 11 2009, 15:01) http://www.sevenforums.com/style_images/shift_forum/post_snapback.gif...
Forum: General Discussion 11 Jan 2009
Replies: 12
Views: 4,850
Posted By lmburton
@URTHJ i can verify that i have the same...

@URTHJ

i can verify that i have the same problem, however my error from windows update is '8024402F' 'windows update encountered an unknown error'

do u also have problems updating windows...
Forum: System Security 11 Jan 2009
Replies: 20
Views: 71,623
Posted By lmburton
i also am having problems with obtaining any sort...

i also am having problems with obtaining any sort of update from microsoft, whether it be defender, windows, or downloading the KB from the ms website, all have timeouts.

if you could please post...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33