Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: kampfkeks84
Forum: Drivers 01 Jul 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
thank you guys... the vlite idea is great,...

thank you guys...
the vlite idea is great, unfortunately now I already rolled back to XP :/

Thanks for your help though :cool:
Forum: Drivers 30 Jun 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
I did a boot log... here is the relevant part: ...

I did a boot log... here is the relevant part:



what does that tell me?
Thanks
Forum: Drivers 30 Jun 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
hey there, there is only one pcie... so...

hey there,

there is only one pcie... so that doesnt fly :(
what I did now is start in safe-mode with the x800, select the 8800 driver, shut down and swap cards.

when booting with the 8800...
Forum: Drivers 30 Jun 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
its a desktop... sounds like a good idea, but is...

its a desktop... sounds like a good idea, but is it safe to hot-swap the cards? thanks
Forum: Drivers 30 Jun 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
to sum it up a bit: goal: getting the 8800...

to sum it up a bit:

goal: getting the 8800 to work with RC1
problem: black screen after "starting windows" logo.

measures taken:

- tried another TFT
- tried safe mode (black screen...
Forum: Drivers 30 Jun 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
Yo ken, the problem still persists though....

Yo ken,

the problem still persists though. I mean I could continue to operate on the computer with the X800 but the 8800 is a whole different caliber. So it would be nice to get it to work.
...
Forum: Drivers 30 Jun 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
Hey Ken, thanks for the reply. I...

Hey Ken,

thanks for the reply.
I proceeded by installing Win 7 RC1 with the X800 GTO. Currently there is only RC1 installed, no other OS. The HDD consists of only one partition ( 1 primary ).
...
Forum: Drivers 30 Jun 2009
Replies: 13
Views: 12,840
Posted By kampfkeks84
Geforce 8800 GTS - Not working

Hey guys,

I am pretty desperate with this problem so I registered here. I am curious if you can help me with this problem because it seems really weird.

I'm trying to install RC1 on the...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33