Windows 7 Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: TheSpirtOfRadio
Forum: Performance & Maintenance 01 Sep 2013
Replies: 16
Views: 1,489
Posted By TheSpirtOfRadio
yea that was exactly my problem.... i raised it...

yea that was exactly my problem.... i raised it back to 3.4GHz and it ran @ 50-60 FPS but now i need a liquid cooled CPU because it overheated pretty quick
Forum: Performance & Maintenance 30 Aug 2013
Replies: 16
Views: 1,489
Posted By TheSpirtOfRadio
Yes drivers are up to date Its only on this...

Yes drivers are up to date
Its only on this game
and no its not the internet
me and my friend play on the same router but even when we play @ different times his never lags and mine does.. i have...
Forum: Performance & Maintenance 30 Aug 2013
Replies: 16
Views: 1,489
Posted By TheSpirtOfRadio
Windows 7 x64 8gb RAM still running Dayz @ 10 FPS

windows 7x64 8gb ram Phenom 2 X4 965 Nvidia Geforce GTX 480 and still only 10 FPS on Dayz.

My friend who is using a dell precision m6400 32 bit vista with 4 gb ram is running it and 30 completely...
Forum: Installation & Setup 09 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
oh dam misread.. yea uh boot disk? backup...

oh dam misread..
yea uh boot disk?

backup imaging? thats the windows utility correct?
Forum: Installation & Setup 09 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
yea its just not working

yea its just not working
Forum: Installation & Setup 08 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
ok but even if theres absolutely nothing on the...

ok but even if theres absolutely nothing on the disk? cuz i disconnected the main hdd, set the second one to boot first then did setup repair and its just said "attempting repairs..." and it did that...
Forum: Installation & Setup 08 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
no but i have tried bootrec, chkdsk, and diskpart...

no but i have tried bootrec, chkdsk, and diskpart in the recovery console and no luck
Forum: Installation & Setup 05 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
No, cloning is not completed. like i said after...

No, cloning is not completed. like i said after acronis restarts my computer to start the clone process it says "failed to read MBR" then it gets about 15 -20 mins into clone and stops.
I appreciate...
Forum: Installation & Setup 04 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
why acronis fails to read MBR during clone after...

why acronis fails to read MBR during clone after reboot. It gets about 15 -20 mins into clone then my computer either shuts off or the monitor shuts off and no HDD light activity and I have to force...
Forum: Installation & Setup 03 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
yes but ive cloned many times before.

yes but ive cloned many times before.
Forum: Installation & Setup 03 Jun 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
Is there by any chance you could add me on skype?...

Is there by any chance you could add me on skype? Im having a different Issue With cloning. (its much easier to explain.) This one to be precise. --> Clone fails to read MBR | Knowledge Base...
Forum: Installation & Setup 29 May 2013
Replies: 23
Views: 5,744
Posted By TheSpirtOfRadio
No i have the same issue with ATI when i try to...

No i have the same issue with ATI when i try to clone as soon as I deleted that 100mb volume. but it STILL shows in my disk management (unallocated). My ATI shuts down my entire computer after...
Forum: Network & Sharing 05 Nov 2012
Replies: 0
Views: 514
Posted By TheSpirtOfRadio
Having trouble with a router swap PK5000-Q1000

Im upgrading my router from a Actiontec/Qwest PK5000 (G) to a Actiontec Qwest Q1000 (N)

simply took all of the cables from pk5000 and put them into the q1000.
internet light is red, router not...
Forum: Performance & Maintenance 04 Oct 2012
Replies: 1
Views: 1,198
Posted By TheSpirtOfRadio
yea I had an issue booting to minixp period. ...

yea I had an issue booting to minixp period.
did make and use the actual hirens boot cd disc
Forum: Performance & Maintenance 04 Oct 2012
Replies: 72
Views: 5,076
Posted By TheSpirtOfRadio
It should be fine. Ive helped a lot of people...

It should be fine. Ive helped a lot of people with computer issues, and going to school for electrical engineering. specifically in the area of computers. and ive never seen a harddrive fail.
To be...
Forum: Performance & Maintenance 04 Oct 2012
Replies: 3
Views: 657
Posted By TheSpirtOfRadio
you may be able to set the IRQ (interrupt...

you may be able to set the IRQ (interrupt request) to a higher number. that way the BIOS doesnt look at them until after its booted.
may work
Forum: Performance & Maintenance 04 Oct 2012
Replies: 143
Views: 80,966
Posted By TheSpirtOfRadio
theres no way that doesnt freeze... my...

theres no way that doesnt freeze...
my panasonic toughbook 600mhz freezes with xp installed
Forum: Performance & Maintenance 04 Oct 2012
Replies: 143
Views: 80,966
Posted By TheSpirtOfRadio
wow

wow
Forum: Performance & Maintenance 04 Oct 2012
Replies: 143
Views: 80,966
Posted By TheSpirtOfRadio
lol dam you.. is it a panasonic toughbook cf28?...

lol dam you.. is it a panasonic toughbook cf28? those are the only comps i know with p3 600mhz
i have like 3 of those and another 28 with 1ghz and 1gb ram
Forum: Performance & Maintenance 04 Oct 2012
Replies: 6
Views: 1,808
Posted By TheSpirtOfRadio
so yea thats my problem

so yea thats my problem
Forum: Performance & Maintenance 03 Oct 2012
Replies: 6
Views: 1,808
Posted By TheSpirtOfRadio
pc/hp AMD Radeon HD 6310 Graphics

pc/hp AMD Radeon HD 6310 Graphics
Forum: Performance & Maintenance 03 Oct 2012
Replies: 6
Views: 1,808
Posted By TheSpirtOfRadio
Also, ive done all of the preventative...

Also, ive done all of the preventative maintenance such as defrag, av scan, CCleaner, and uninstalling unnecessary bloatware.
Forum: Performance & Maintenance 03 Oct 2012
Replies: 6
Views: 1,808
Posted By TheSpirtOfRadio
Everything is fast but once I play a game the...

Everything is fast but once I play a game the gameplay its self begins to lag and becomes frame by frame like my FPS is getting slower. weather it be a simple flash game on the internet or a more...
Forum: Performance & Maintenance 02 Oct 2012
Replies: 6
Views: 1,808
Posted By TheSpirtOfRadio
Windows 7 x64 5GB RAM still running Dayz slow

drivers updated
Figured id ask here instead of on the dayz forums because people here know a lot more

If you need to know more about my computer just click on my name and click on system spec
Showing results 1 to 24 of 24

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33