Windows 7 Forums


Showing results 1 to 25 of 65
Search took 0.01 seconds.
Search: Posts Made By: bambi
Forum: Installation & Setup 06 May 2014
Replies: 31
Views: 16,336
Posted By bambi
For MSATA Mode I only have AHCI or IDE, I don't...

For MSATA Mode I only have AHCI or IDE, I don't have IRST.

I tried booting in UEFI but I can't since the device isn't listed in the boot order for UEFI. I can only legacy boot with it. Does that...
Forum: Installation & Setup 05 May 2014
Replies: 31
Views: 16,336
Posted By bambi
Sorry I'm using tapatalk and I can't edit my...

Sorry I'm using tapatalk and I can't edit my post. But yes if I delete all the partitions I see unallocated space. I will take some more pics tomorrow if it would help you visualize what I see
Forum: Installation & Setup 05 May 2014
Replies: 31
Views: 16,336
Posted By bambi
Hi Greg This is what I found. I have...

Hi Greg



This is what I found. I have uefi,

I only have ide or ahci for the chip set mode

I have IRST I think but it's disabled and I can't enable it
Forum: Installation & Setup 04 May 2014
Replies: 31
Views: 16,336
Posted By bambi
Thanks for the suggestions. I'm currently seeing...

Thanks for the suggestions. I'm currently seeing friends for the bank holiday weekend so well try this tomorrow and try the suggestion in post #10. My phone doesn't like typing computer things. Silly...
Forum: Installation & Setup 02 May 2014
Replies: 31
Views: 16,336
Posted By bambi
Urghh that moment when you have a lovely...

Urghh that moment when you have a lovely formatted post and you close the tab by mistake :/ Lets try again

Post #4: I've tried doing a quick format via Diskpart and pointing the setup at that...
Forum: Installation & Setup 01 May 2014
Replies: 31
Views: 16,336
Posted By bambi
Simply, install windows 7 on a brand new SSD. No...

Simply, install windows 7 on a brand new SSD. No backups, no saved images. Just a totally fresh copy on a totally fresh SSD
Forum: Installation & Setup 01 May 2014
Replies: 31
Views: 16,336
Posted By bambi
Setup was unable to create a new system Partition

I'm trying to install a fresh copy of Windows 7 onto my brand new mSATA SSD. I keep getting the same error "Setup was unable to create a new system Partition".

My Specs are as follows: Intel® NUC...
Forum: General Discussion 13 Mar 2012
Replies: 5
Views: 930
Posted By bambi
Thanks, Just got off the phone with the...

Thanks,

Just got off the phone with the retailers and apparently the BIOS need flashing, which would make sense since the night before I turned PME Event Wake up off, but I'll flash them when I...
Forum: General Discussion 12 Mar 2012
Replies: 5
Views: 930
Posted By bambi
Hi Thing is for the last 5 months everything...

Hi

Thing is for the last 5 months everything has been ok. But I've double checked every connection from the psu to the motherboard. CPU hasn't seen daylight since it was first built. But I've got...
Forum: General Discussion 12 Mar 2012
Replies: 5
Views: 930
Posted By bambi
Probably psu but

Hi again

Having to use my phone since my computer refuses to turn on now. The lights will come on and the psu and hard drives will spin for about 0.5 seconds and everything will shut down. Then it...
Forum: General Discussion 11 Mar 2012
Replies: 9
Views: 2,074
Posted By bambi
Think I solved it, had a flick through the BIOS...

Think I solved it, had a flick through the BIOS and everything was relatively uninteresting until I found wake on PME event. I turned this off and yeah, seems to work. Can no longer turn it on by...
Forum: General Discussion 10 Mar 2012
Replies: 9
Views: 2,074
Posted By bambi
Hi, Yeah it has always been like that, no...

Hi,

Yeah it has always been like that, no idea why :S
Could be a power surge. Both the computer and speak/sub are connected to a 6 gang with surge protection in it...


Operating System
MS...
Forum: General Discussion 10 Mar 2012
Replies: 9
Views: 2,074
Posted By bambi
Oh sorry forgot to mention, the only way they...

Oh sorry forgot to mention, the only way they connect to the computer is a simple 3.5mm jack. The same way headphones or any other sound device connects...

Never heard of those settings in the...
Forum: General Discussion 10 Mar 2012
Replies: 9
Views: 2,074
Posted By bambi
When I turn my speakers off my computer turns on...

Hi,

As the title says, if I turn my computer off, wait for every hard drive to stop spinning, then turn my subwoofer off at the switch on the back (not stand by mode) it will turn the computer...
Forum: BSOD Help and Support 10 Dec 2009
Replies: 1
Views: 2,795
Posted By bambi
Windows Features fails (Search missing)

Hi,

Ok so everything was working well until the last couple of Windows Updates.
There are 4 updates:

Update for Windows 7 (KB974431)
Installation status: Failed
Error details: Code 800F081F...
Forum: Installation & Setup 29 May 2009
Replies: 2
Views: 2,958
Posted By bambi
Thanks ill look into it, i hate manually copying...

Thanks ill look into it, i hate manually copying files over, always takes around a day or 2 lol.

-baMBi-

EDIT: Basically what i want to do if update the OS, but IMO a clean install is better,...
Forum: Installation & Setup 29 May 2009
Replies: 2
Views: 2,958
Posted By bambi
Upgrade or clean install

Hi,

So i know from experience that generally upgrading is a lot worse than clean installs. Things never seem to work with my after an upgrade rather than a clean install.

So my question is that...
Forum: News 05 May 2009
Replies: 537
Views: 80,850
Posted By bambi
Sweet, i think ill clean install this over my...

Sweet, i think ill clean install this over my 7000 build. then continue with my life :p

-baMBi-
Forum: General Discussion 26 Apr 2009
Replies: 19
Views: 2,219
Posted By bambi
Is it worth the effort?

Im backkk :)

Right im still using the 7000 build and have seen different builds pop up all over the place. So my question is should i clean-install from the 7000 build to this new RC im seeing...
Forum: Network & Sharing 28 Feb 2009
Replies: 12
Views: 2,918
Posted By bambi
Tried it all Digger, nothing worked. Updated the...

Tried it all Digger, nothing worked. Updated the FW on the router, uninstalled the software and reinstalled drivers etc, nothing. As for the router, i know it works fine since it worked flawlessly...
Forum: Network & Sharing 24 Feb 2009
Replies: 12
Views: 2,918
Posted By bambi
Yes the DNS is 1.1 Ill try the reinstall...

Yes the DNS is 1.1

Ill try the reinstall now, i've never had any problem in XP so i assumed it was a driver issue. hang ten lemme reinstall.

-baMBi-

EDIT

Ok i have reinstalled Netgear,...
Forum: Network & Sharing 24 Feb 2009
Replies: 12
Views: 2,918
Posted By bambi
Well, i let 7 find the drivers, but i had the cd...

Well, i let 7 find the drivers, but i had the cd in the drive which came with the netgear adapter. So i think it was a cd. That went smoothly and i was connected as soon as the drivers and a restart...
Forum: Network & Sharing 22 Feb 2009
Replies: 12
Views: 2,918
Posted By bambi
Yay more connection problems

I can't work this one out. I randomly lose connection, the little wifi icon is still there with 2 out of the 5 bars, but i have no connection and the little widget thing says i dont. I had a tinker...
Forum: System Security 09 Feb 2009
Replies: 18
Views: 3,656
Posted By bambi
I gave up :) it just caused me to waste time and...

I gave up :) it just caused me to waste time and infuriate me. Such a shame however, since i wasn't half bad at Counter Strike ;).

But it is very annoying thought. :(

-baMBi-
Forum: BSOD Help and Support 08 Feb 2009
Replies: 8
Views: 5,092
Posted By bambi
Thats what i automatically did. I have the entire...

Thats what i automatically did. I have the entire wow folder on an external hdd, so Its never on the same partition as my OS.
This also saves you from having re-installing issues if you ever get any...
Showing results 1 to 25 of 65

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33