Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: AlexHertz
Forum: Sound & Audio 04 Feb 2010
Replies: 5
Views: 29,893
Posted By AlexHertz
Well, it is your call. But, my guess is that it...

Well, it is your call.
But, my guess is that it is very worth the risk! ^^
And I rarely bother with the Realtek stuff, it helps me most of the times, by the way.

Cheers!
Forum: Sound & Audio 04 Feb 2010
Replies: 5
Views: 29,893
Posted By AlexHertz
Hmmm, sorry. I should have checked the links. :S ...

Hmmm, sorry. I should have checked the links. :S
But the powerTechUp is working, and its there that you download all the drivers (the MegaUpload links in the end of Ketxxx's post.
I'm using 2.21...
Forum: Network & Sharing 04 Feb 2010
Replies: 3
Views: 3,750
Posted By AlexHertz
Hey, thanks for the reply! :D I tried it. I...

Hey, thanks for the reply! :D
I tried it. I didn't work properly mainly because the modem is too old, so it hasn't a proper installer for Vista/Seven. So I figured out that because that, it only...
Forum: Sound & Audio 04 Feb 2010
Replies: 5
Views: 29,893
Posted By AlexHertz
Improve Realtek HD Audio Sound Quality!

Hello guys! In the other forum that I do participate, I found a tutorial about the Realtek HD Audio (RHDA) chipsets. Making the long history short, all RHDA have a paid driver for the Gigabyte mobos...
Forum: Network & Sharing 04 Feb 2010
Replies: 3
Views: 3,750
Posted By AlexHertz
Network adapter is missing

Hello guys!
I got a little issue with my new ADSL USB modem. It's a D-Link 210.
My specs: Windows 7 Professional x86, nVidia nForce networking adapter (Ethernet) (onboard) and the installed driver...
Forum: Sound & Audio 22 Jul 2009
Replies: 4
Views: 9,434
Posted By AlexHertz
Hey, that worked fine! Thanks a lot man! Rep+ for...

Hey, that worked fine! Thanks a lot man! Rep+ for ya =]
Forum: Sound & Audio 15 Jul 2009
Replies: 4
Views: 9,434
Posted By AlexHertz
Hey, thanks for the reply! =] Here we go: ...

Hey, thanks for the reply! =]

Here we go:
Processor: Intel Core 2 Quad Q6600
MB: MS-7366, chipset GeForce 7050
RAM: 2Gb DDR2, i don't know the manufacturer =s
Audio HW: Its onboard... I don't...
Forum: Sound & Audio 15 Jul 2009
Replies: 4
Views: 9,434
Posted By AlexHertz
Issues with Windows' Volume Mixer

Hey guys! I'm having some small problems with Windows Sound Mixer!
It happens when I'm playing Left 4 Dead. Every time that I win a level, the Sound Mixer lowers the volume of the game. If I'm...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App