Windows 7 Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: Kasm279
Forum: Network & Sharing 01 Jan 2014
Replies: 14
Views: 757
Posted By Kasm279
Well, I finally fixed the problem. I gave my...

Well, I finally fixed the problem. I gave my router a reset to defaults and then went through and redid it, suddenly it started working. Yay dd-wrt.
Forum: Network & Sharing 19 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
That's alright, but if you can think of anything...

That's alright, but if you can think of anything else let me know and I will toss a spare drive in, that way if anyone else has issues there will be a solution! :)
Forum: Network & Sharing 18 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
Well, I dropped Vista on there and it's working...

Well, I dropped Vista on there and it's working fine, so I guess I'll run that until something can be figured out.
Forum: Network & Sharing 16 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
Sorry for the late response, but I had some...

Sorry for the late response, but I had some things come up here. I tried again with a retail disc but with the same results.
Forum: Network & Sharing 14 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
It's a retail one I slipstreamed some updates and...

It's a retail one I slipstreamed some updates and SP1 into, but I can try with a retail disc tomorrow.
Forum: Network & Sharing 14 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
None, like I mentioned I just reinstalled the OS....

None, like I mentioned I just reinstalled the OS. Nothing else has been installed, not even updates.
Forum: Network & Sharing 14 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
I assume you mean Safe Mode with Networking as...

I assume you mean Safe Mode with Networking as Safe Mode just gave host unreachable errors. In Safe Mode with Networking I don't get any ping replies at all.

EDIT: I just had to log on, doh. I'm...
Forum: Network & Sharing 13 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
Oh, I forgot to mention that when I tried a PCI...

Oh, I forgot to mention that when I tried a PCI ethernet card I had the same issues. I also just reinstalled Windows 7 again and it's still doing it.
Forum: Network & Sharing 13 Oct 2013
Replies: 14
Views: 757
Posted By Kasm279
Incoming packets dropped, RTL8100C, Windows 7 32-bit

First of all, I'm not sure if this should be here or if it should be in the Hardware & Devices subforum, so if I have it in the wrong place you will have to excuse me. Anyway...
I have an oldish...
Forum: BSOD Help and Support 04 Oct 2012
Replies: 8
Views: 579
Posted By Kasm279
I tried searching for Intel stuff in Revo...

I tried searching for Intel stuff in Revo couldn't find anything about the storage stuff. I also couldn't find ATITOOL.sys in Driver Fusion. I've been meaning to do a full reinstall, but I've been so...
Forum: BSOD Help and Support 03 Oct 2012
Replies: 8
Views: 579
Posted By Kasm279
Again, I didn't mean to offend you, nor did I...

Again, I didn't mean to offend you, nor did I mean to blow off your advice. Anyway, here's the install.txt. Also, I have no clue how I am supposed to use Driver Fusion. How might I find the...
Forum: BSOD Help and Support 02 Oct 2012
Replies: 8
Views: 579
Posted By Kasm279
Err, sorry. I didn't mean to come across that...

Err, sorry. I didn't mean to come across that way. Anyway, I removed ATItool before but apparently it left stuff behind, HDTune has now been removed. I'm not sure what Intel Rapid Storage Technology...
Forum: BSOD Help and Support 02 Oct 2012
Replies: 8
Views: 579
Posted By Kasm279
Augh, I hate it when programs leave things...

Augh, I hate it when programs leave things behind. ATItool was uninstalled months ago. The Catalyst drivers are old because they are the last ones that support the older DX9 graphics chipsets, which...
Forum: BSOD Help and Support 01 Oct 2012
Replies: 8
Views: 579
Posted By Kasm279
BSOD at Login Screen - ThinkPad T60p

I've been having random BSODs at boot right as or just after the login screen appears with my ThinkPad T60p (type 2623-8YU if that helps anyone.)

Specs: Windows 7 Professional x32
Core Duo T2500...
Forum: BSOD Help and Support 27 May 2012
Replies: 18
Views: 2,029
Posted By Kasm279
Yeah, I'm just feeling really stupid because I...

Yeah, I'm just feeling really stupid because I hadn't thought of that before... Oh well, live and learn as they say. :D
Forum: BSOD Help and Support 27 May 2012
Replies: 18
Views: 2,029
Posted By Kasm279
Sorry for the silence, but I have finally found a...

Sorry for the silence, but I have finally found a solution to the problem. I'm kicking myself for not thinking of this earlier, but I decided to drop a USB PCI card into the machine. I've been on...
Forum: BSOD Help and Support 10 May 2012
Replies: 18
Views: 2,029
Posted By Kasm279
Everything is running perfectly, the only issues...

Everything is running perfectly, the only issues I have had is when I use that webcam. I wish I had another camera I could use to test that variable, but it's the only one I have that has 64-bit...
Forum: BSOD Help and Support 09 May 2012
Replies: 18
Views: 2,029
Posted By Kasm279
- <Event...

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Chkdsk" />
<EventID Qualifiers="0">26212</EventID>
<Level>4</Level>
<Task>0</Task> ...
Forum: BSOD Help and Support 08 May 2012
Replies: 18
Views: 2,029
Posted By Kasm279
All of the tests passed, any other thoughts?

All of the tests passed, any other thoughts?
Forum: BSOD Help and Support 08 May 2012
Replies: 18
Views: 2,029
Posted By Kasm279
Well, it crashed with Google Hangouts as well. I...

Well, it crashed with Google Hangouts as well. I have a feeling that my webcam is faulty.:(
Forum: BSOD Help and Support 04 May 2012
Replies: 18
Views: 2,029
Posted By Kasm279
Yeah, I'm still having issues. I have a feeling...

Yeah, I'm still having issues. I have a feeling that it is my webcam though, but I don't have another one to test with at the moment... :confused:
Forum: BSOD Help and Support 27 Apr 2012
Replies: 18
Views: 2,029
Posted By Kasm279
Sir you are wrong. Some of the crashes occurred...

Sir you are wrong. Some of the crashes occurred within half an hour of restarting. I just had it crash after about ten hours or so, although this is still a lot.

Anyway, I tried removing all of...
Forum: BSOD Help and Support 21 Apr 2012
Replies: 18
Views: 2,029
Posted By Kasm279
The uptime doesn't have anything to do with it,...

The uptime doesn't have anything to do with it, when I first got this machine going it crashed once, restarted, and then crashed again within an hour (while on skype.)
Forum: BSOD Help and Support 21 Apr 2012
Replies: 18
Views: 2,029
Posted By Kasm279
BSOD while using Skype, 0x000000fe

I have been having intermittent crashes while using my webcam with skype. The crashes are very sporadic and don't seem to happen for any specific reason. I got the first one that I have had in quite...
Showing results 1 to 24 of 24

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33