Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: dsanchez11
Forum: Sound & Audio 02 Apr 2012
Replies: 3
Views: 1,561
Posted By dsanchez11
Thank you for your reply. I have done so like you...

Thank you for your reply. I have done so like you said. i have tried and tried many times... and still no good news.. i dont not know what it is .. And yes its a usb connected device. any other tip...
Forum: Sound & Audio 31 Mar 2012
Replies: 2
Views: 2,433
Posted By dsanchez11
Hello my friend. check to see if your driver for...

Hello my friend. check to see if your driver for your usb headphones is properly installed and that the drivers are up-to-date...
Forum: Sound & Audio 31 Mar 2012
Replies: 3
Views: 1,561
Posted By dsanchez11
Numark IASO Driver Issues

Hello Friends, i have a W7 Ultimate SP1 32 bit. i recently purchase IASO Driver and Sound Card from Numark.com . I tried installing the driver its installs properly but when ask to reboot the system...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33