Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Sicnarf
Forum: Browsers & Mail 01 Jul 2010
Replies: 3
Views: 6,379
Posted By Sicnarf
IE 8 won't open links?

Running Win7-64 and IE8-32. McAfee Internet Security. All up to date

After 5 months of IE8 working fine in the last 3 weeks IE8 acts weird when trying to open links.

On "some" pages links...
Forum: Performance & Maintenance 14 Mar 2010
Replies: 2
Views: 823
Posted By Sicnarf
Sr.Citizen looses memory...on motherboard

Running Win7/64 with onboard video sysinf shows the following

Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.75 GB
Available Physical Memory 2.76 GB

Adapter Type ATI...
Forum: General Discussion 22 Feb 2010
Replies: 0
Views: 2,810
Posted By Sicnarf
"Server Busy" dialogue freeezes machine.

Running Win7Pro 64bit.

Trying to import TWAIN from camera/scanner through PhotoPlusX3 I receive a message,
"This action cannot be completed because the other program is busy. Choose "Switch to"...
Forum: Tutorials 20 Feb 2010
Replies: 2,094
Views: 2,881,865
Posted By Sicnarf
Dual boot problems with IDE and SATA?

Just put together this new machine with Win7 Pro-64bit (stand alone) on the SATA drive.
I have a brand new IDE drive and was thinking about installing WinXP on it.
What might the problems be using...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33