Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: jaydee73
Forum: Network & Sharing 27 Jun 2009
Replies: 1
Views: 1,922
Posted By jaydee73
Hey again, I just found out the reason for...

Hey again,

I just found out the reason for this delay. It's because of the Java Add-On. I installed the newest x64 Java-build and everytime when I de-activate the add-on, the problem is gone.
...
Forum: Network & Sharing 22 Jun 2009
Replies: 1
Views: 1,922
Posted By jaydee73
Light Delay when using IE8 x64

Hey Folks,

I just installed Win 7 7229 x64 some days ago. Everything is running stable and fast except one thing:

When I am launching IE8 64Bit, it takes only a second until the ie8 frame...
Forum: Graphic Cards 20 Jun 2009
Replies: 15
Views: 9,654
Posted By jaydee73
Hi Guys, you have to unlock the original...

Hi Guys,

you have to unlock the original ATI drivers before installing them. Many Notebook manufacturers don't want the users to install the drivers provided by ATI, they want them to use their...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33