Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Idolon
Forum: General Discussion 17 Dec 2013
Replies: 22
Views: 24,939
Posted By Idolon
If everything works properly, I believe importing...

If everything works properly, I believe importing the BackgroundConfigSurveyor will copy it to that location. Windows is probably complaining because the file already exists there. Try moving the...
Forum: General Discussion 15 Dec 2013
Replies: 22
Views: 24,939
Posted By Idolon
Maybe it's complaining about the...

Maybe it's complaining about the BackgroundConfigSurveyor file still existing at C:\Windows\System32\Tasks\Microsoft\Windows\PerfTrack ? If it still exists there, try moving elsewhere it before...
Forum: BSOD Help and Support 17 Aug 2012
Replies: 5
Views: 1,403
Posted By Idolon
Well, Roland's US tech support has never seen...

Well, Roland's US tech support has never seen this problem, but they forwarded my crash logs and system info to the engineers in Japan who write the software.
Forum: BSOD Help and Support 07 Aug 2012
Replies: 5
Views: 1,403
Posted By Idolon
Thanks. I've been running without the UA-1G...

Thanks. I've been running without the UA-1G connected since my first post and it hasn't crashed so far. I'll have to send Roland's tech support an email so they can look at the problem.
Forum: BSOD Help and Support 05 Aug 2012
Replies: 5
Views: 1,403
Posted By Idolon
BSOD clicking folders in file explorer, STOP 0xb8

I have a new (about two weeks old) Dell XPS 14 which is randomly getting BSODs, most of which occurred shortly after double-clicking on folders in file explorer. BlueScreenView blames ntoskrnl.exe,...
Forum: General Discussion 11 Dec 2011
Replies: 22
Views: 24,939
Posted By Idolon
I've attached the copy I found on my computer. I...

I've attached the copy I found on my computer. I had to change the extension to .txt (from no extension) so the forum would allow me to upload it.
Forum: General Discussion 25 May 2010
Replies: 22
Views: 24,939
Posted By Idolon
I had the same problem and I think I've fixed it....

I had the same problem and I think I've fixed it. At least on my computer, the task image seemed completely fine. I just had to trick Windows into recognizing it again. Here's what I did:

...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33