Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: oldman1881
Forum: Network & Sharing 09 Feb 2010
Replies: 3
Views: 14,008
Posted By oldman1881
I have the same issue during networking access, a...

I have the same issue during networking access, a normal file server.
i am using win7 pro.
Forum: Tutorials 05 Feb 2010
Replies: 10
Views: 78,797
Posted By oldman1881
Wow, it is working, thanks! How can it is not...

Wow, it is working, thanks! How can it is not doucmented some where by microsoft.
And it seems that you must set step 4 even after you did BIOS setup, is it ture?
Forum: Virtualization 29 Jan 2010
Replies: 8
Views: 14,644
Posted By oldman1881
Any one tried the way before?

Any one tried the way before?
Forum: Virtualization 03 Jan 2010
Replies: 33
Views: 6,812
Posted By oldman1881
I think it is not a good vm software as I even...

I think it is not a good vm software as I even can not boot from CD or ISO too. or i may be stupid.
Forum: Virtualization 03 Jan 2010
Replies: 8
Views: 14,644
Posted By oldman1881
it seems not working. i tried iso and even a...

it seems not working.
i tried iso and even a bootable cd, still can not work.
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33