Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: Sailenav
Forum: Windows Updates & Activation 03 Sep 2011
Replies: 3
Views: 5,333
Posted By Sailenav
Ignore the previous post, because I restarted...

Ignore the previous post, because I restarted windows 7 and tried to install sp1 again and now it works.

Thanks
Forum: Windows Updates & Activation 03 Sep 2011
Replies: 3
Views: 5,333
Posted By Sailenav
new checkSUR log, a lot of CSI C Mark Deployment Missing

After placing the packages and manifests, I ran the SUR tool and I placed the logfile hereunder. The log file indicates that there are no more 'Package Manifests and Catalogs' errors, but there are a...
Forum: Windows Updates & Activation 02 Sep 2011
Replies: 3
Views: 5,333
Posted By Sailenav
Problem installing Windows 7 sp1, checkSUR log file contains errors

Hello,

Windows update won't install windows 7 sp1. I tried to run the System Update Readiness Tool, but it failed. I listed my checkSUR.log file below. Can someone help me to understand it?
...
Forum: Windows Updates & Activation 02 Sep 2011
Replies: 10
Views: 3,662
Posted By Sailenav
Same problem, different checkSUR.log file

Hello,

I have the same problem as prufrock01, I can't install windows 7 sp1.
My checkSUR.log file differs from prufrock01's. I listed my checkSUR.log file below.
Can someone help me to...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33