Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Tony2010
Forum: Sound & Audio 12 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
I resolved the problem, I plugged in the front...

I resolved the problem, I plugged in the front pannel audio ports to the M/board, i forgot that previously i had jumpers on the pannel on the M/board, I unplugged the connector and put the jumpers...
Forum: Sound & Audio 11 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
I might buy a sound card tomorrow, im starting to...

I might buy a sound card tomorrow, im starting to think its the audio port, none of the capacitors around there have gone so im thinking that must be the problem.
Forum: Sound & Audio 11 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
I just cross referenced them and they are the...

I just cross referenced them and they are the same version. thanks anyway.
Forum: Sound & Audio 11 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
many thanks ill try these ;)

many thanks ill try these ;)
Forum: Sound & Audio 11 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
i did an automatic online search with the device...

i did an automatic online search with the device manager and it found them no problem.
Forum: Sound & Audio 11 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
yep it also shows audio levels when i play a...

yep it also shows audio levels when i play a sample music file thats the perplexing thing about it.
Forum: Sound & Audio 11 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
nope its set to Auto the only things disabled are...

nope its set to Auto the only things disabled are the 2 spread spectrums and the floppy stuff.
Forum: Sound & Audio 11 Jun 2010
Replies: 13
Views: 1,787
Posted By Tony2010
Fresh Build No Sound

Hello Fourm,

I upgraded my pc today from IDE to SATA and added 3 GB more RAM and 500 GB HD, After a build of the o/s I went into the device manager and found i only needed 1 driver (nice one...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33