Windows 7 Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: bryan51
Forum: Drivers 21 Oct 2012
Replies: 6
Views: 2,151
Posted By bryan51
I'm just upgrade to Windows 8 Pro and the problem...

I'm just upgrade to Windows 8 Pro and the problem is fixed!!!
Forum: Drivers 12 Oct 2012
Replies: 6
Views: 2,151
Posted By bryan51
the point is that i have an logitech wireless...

the point is that i have an logitech wireless mouse, and i install it on my other pc without an installation disk
Forum: Drivers 10 Oct 2012
Replies: 6
Views: 2,151
Posted By bryan51
Forum: General Discussion 29 Jul 2012
Replies: 8
Views: 1,437
Posted By bryan51
try to make a system restore to restore the PC...

try to make a system restore to restore the PC before the problem occurred. just type in the search box system restore
Forum: General Discussion 29 Jul 2012
Replies: 7
Views: 628
Posted By bryan51
go inside the folder that you created and press...

go inside the folder that you created and press the right click chose new -> folder
Forum: General Discussion 26 Jul 2012
Replies: 21
Views: 1,632
Posted By bryan51
Have you tried booting into safe mode? How to...

Have you tried booting into safe mode?
How to boot in safe mode? http://www.sevenforums.com/tutorials/69585-safe-mode.html
Showing results 1 to 6 of 6

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33