Windows 7 Forums


Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: LuckyGRILLS
Forum: Performance & Maintenance 28 Oct 2012
Replies: 5
Views: 3,215
Posted By LuckyGRILLS
Oops, forgot to mention other software includes...

Oops, forgot to mention other software includes rocket dock and drop box.
Forum: Performance & Maintenance 28 Oct 2012
Replies: 5
Views: 3,215
Posted By LuckyGRILLS
Thanks for the reply ICit2lol, My web...

Thanks for the reply ICit2lol,

My web browser is Opera, my security is Avast and the only other software I am using (after startup) is Microsoft Word. Though I do have a rain meter time, date and...
Forum: Performance & Maintenance 28 Oct 2012
Replies: 5
Views: 3,215
Posted By LuckyGRILLS
Computer runs so slow after startup it is practically frozen.

I have a PC with an AMD Athalon II x2 255 processor 3.11 GHZ, 4 gb of ram, ATI Radeon HD 5670 Graphics card running on windows 7 32 bit OS.

Every time I startup the computer; whenever i try to...
Forum: Network & Sharing 02 Apr 2012
Replies: 11
Views: 11,960
Posted By LuckyGRILLS
Thank you chev65, this seemed to do the trick! ...

Thank you chev65, this seemed to do the trick!

Really appreciate the help, I will rep you for sure!:)
Forum: Network & Sharing 02 Apr 2012
Replies: 11
Views: 11,960
Posted By LuckyGRILLS
Also, thank you sabareesh and zigzag3143 for your...

Also, thank you sabareesh and zigzag3143 for your replies :)
Forum: Network & Sharing 02 Apr 2012
Replies: 11
Views: 11,960
Posted By LuckyGRILLS
The problem is still there even when the firewall...

The problem is still there even when the firewall is turned off.

I will try installing an antisniff and also running a full virus scan and then report back.
Forum: Network & Sharing 02 Apr 2012
Replies: 11
Views: 11,960
Posted By LuckyGRILLS
I have run a scan with malwarebytes anti-malware...

I have run a scan with malwarebytes anti-malware (and deleted the one malware found).

I have just the standard windows firewall on.

And my browser is Opera, though the problem is with all...
Forum: Network & Sharing 02 Apr 2012
Replies: 11
Views: 11,960
Posted By LuckyGRILLS
PC connects to wireless network, but web pages just won't load...

Hello,

I have a desktop PC with Windows 7 and an asus PCI-G31 wireless network adapter. The PC can connect to my wireless network but web pages will not load.

In the very same room, I have a...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33