Windows 7 Forums

Showing results 1 to 25 of 347
Search took 0.02 seconds.
Search: Posts Made By: squall leonhart
Forum: Gaming 15 Jun 2010
Replies: 108
Views: 59,228
Posted By squall leonhart
What they are doing is not trying to help. Its...

What they are doing is not trying to help. Its the enticement of a chance at 15 minutes of fame for posting the winning fix, when they haven't even done the research behind what they are suggesting....
Forum: Tutorials 15 Jun 2010
Replies: 281
Views: 1,064,193
Posted By squall leonhart
doesn't seem possible to keep both run as options...

doesn't seem possible to keep both run as options on exe files.
Forum: General Discussion 15 Jun 2010
Replies: 51
Views: 6,375
Posted By squall leonhart
of course not, because what it suggests is...

of course not, because what it suggests is impossible for the memory subsystem of a 32bit host operating system.
Forum: Gaming 15 Jun 2010
Replies: 108
Views: 59,228
Posted By squall leonhart
trying to, its just not helpful when random...

trying to, its just not helpful when random newbies jump on without reading the thread and post that killing explorer fixes a crash, when it certainly does not. >.<
Forum: General Discussion 15 Jun 2010
Replies: 51
Views: 6,375
Posted By squall leonhart
Its not possible. simple as that. ...

Its not possible.

simple as that.

theres no patch available. no tweak, no config, no boot switch.
Forum: Tutorials 15 Jun 2010
Replies: 281
Views: 1,064,193
Posted By squall leonhart
theres no need to give it back, just use the...

theres no need to give it back, just use the packaged uninstall/removal file and that will restore run as admin.
Forum: Tutorials 15 Jun 2010
Replies: 281
Views: 1,064,193
Posted By squall leonhart
hmm, you're right, run as admin is broken D: ...

hmm, you're right, run as admin is broken D:

but i know i had a self elevating take ownership item that worked fine with the run as admin command not so long ago.

seems to be because it...
Forum: Tutorials 15 Jun 2010
Replies: 281
Views: 1,064,193
Posted By squall leonhart
no.

no.
Forum: Graphic Cards 15 Jun 2010
Replies: 1,436
Views: 546,620
Posted By squall leonhart
thats because they are explicitly random, and can...

thats because they are explicitly random, and can occur at any time.
further, you should not be using either of those apps with a G200 card as you will see it causes a stutter every 2-3 seconds of...
Forum: Hardware & Devices 15 Jun 2010
Replies: 88
Views: 5,223
Posted By squall leonhart
you may have bios virus protection enabled, can...

you may have bios virus protection enabled, can you check that?
Forum: Gaming 15 Jun 2010
Replies: 108
Views: 59,228
Posted By squall leonhart
please refer to...

please refer to http://www.sevenforums.com/787904-post96.html
Forum: Graphic Cards 15 Jun 2010
Replies: 1,436
Views: 546,620
Posted By squall leonhart
Same for me here with mine:cry:[/QUOTE] Are...

Same for me here with mine:cry:[/QUOTE]

Are you using everest or some other app to monitor the fan speeds in the background.... im starting to think this may be causing the inverting.
Forum: Hardware & Devices 15 Jun 2010
Replies: 115
Views: 365,210
Posted By squall leonhart
ok, file updated. same links

ok, file updated. same links
Forum: Installation & Setup 15 Jun 2010
Replies: 17
Views: 2,261
Posted By squall leonhart
where multiple installations of a former os is...

where multiple installations of a former os is installed, the windows 7 boot loader will launch the NT5 boot loader.
Forum: Installation & Setup 15 Jun 2010
Replies: 17
Views: 2,261
Posted By squall leonhart
Windows NT 6.x migrates the primary bootloader on...

Windows NT 6.x migrates the primary bootloader on the primary drive.

If you didn't want this, you should've configured the windows 7 drive as the primary drive in the bios prior to installation.
Forum: Gaming 15 Jun 2010
Replies: 36
Views: 4,277
Posted By squall leonhart
you'd be wrong lol, its just a generic detached...

you'd be wrong lol, its just a generic detached sensor lacking a probe. Speedfan reads them wrong all the time usually as a negative value or 127c.

the GPU is the GPU, speedfan isn't wrong about...
Forum: Gaming 15 Jun 2010
Replies: 9
Views: 9,817
Posted By squall leonhart
http://www.sevenforums.com/gaming/90232-some-ddraw...

http://www.sevenforums.com/gaming/90232-some-ddraw-colour-fixes-doesnt-fix-make-freezes-worse.html

The lag issues are probably an issue with cpu virtualisation, or if its anything like iv'e seen...
Forum: Hardware & Devices 15 Jun 2010
Replies: 88
Views: 5,223
Posted By squall leonhart
doesn't the system bios itself have a amiflash...

doesn't the system bios itself have a amiflash embedded?
Forum: Gaming 15 Jun 2010
Replies: 108
Views: 59,228
Posted By squall leonhart
1. because it occurs even without explorer 2....

1. because it occurs even without explorer
2. because people have already posted on multiple forums, multiple times (including this one) that it doesn't work.

I atleast read the thread before...
Forum: Hardware & Devices 15 Jun 2010
Replies: 88
Views: 5,223
Posted By squall leonhart
you'd need to apply a boot sector to the usb...

you'd need to apply a boot sector to the usb stick first.
Forum: Graphic Cards 15 Jun 2010
Replies: 1,436
Views: 546,620
Posted By squall leonhart
the idle speeds and min thermal increase are...

the idle speeds and min thermal increase are handled VBios side.



Theres a polling bug on G200 cards which in rivatuner apps causes stuttering.

i expect since everest doesn'th ave that...
Forum: Tutorials 15 Jun 2010
Replies: 281
Views: 1,064,193
Posted By squall leonhart
i modified it some more to add the LUA shield to...

i modified it some more to add the LUA shield to directories xD

elevated cmd windows im not to worried about, i can launch them from total commander just by running that elevated xD
Forum: Hardware & Devices 15 Jun 2010
Replies: 19
Views: 17,351
Posted By squall leonhart
use win7, i've heard of some issues with acronis...

use win7, i've heard of some issues with acronis created partitions on windows 7.
Forum: Sound & Audio 15 Jun 2010
Replies: 0
Views: 2,763
Posted By squall leonhart
June 2010 Drivers for EMU20k1 XFI cards (PCI) on the creative site.

http://support.creative.com/images/dot-clear.gif ...
Forum: Tutorials 15 Jun 2010
Replies: 281
Views: 1,064,193
Posted By squall leonhart
this seems to be broken when also using the open...

this seems to be broken when also using the open elevated command window tweak, it appears to not auto elevate correctly for some reason.

edit,

strange i must've been using an older version or...
Showing results 1 to 25 of 347

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33