Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: skred
Forum: BSOD Help and Support 31 Jan 2012
Replies: 7
Views: 1,546
Posted By skred
Well, I FINALLY solved the last problem. Seems...

Well, I FINALLY solved the last problem. Seems the Cat5 socket on the emachine motherboard is a bit oversize, and when I tipped the plug up a bit - bingo - network was on. Junky hardware at...
Forum: BSOD Help and Support 31 Jan 2012
Replies: 7
Views: 1,546
Posted By skred
USASMA: Thanks for the suggestions. It could be...

USASMA: Thanks for the suggestions. It could be the mobo... emachines had sent recovery disks for the specific machine, but because I was in error trying to install on an older IDE drive, I...
Forum: BSOD Help and Support 31 Jan 2012
Replies: 7
Views: 1,546
Posted By skred
Actually, theog solved the initial problem. ...

Actually, theog solved the initial problem. Thanks!
I installed a WD SATA 160 gb drive, and the install went perfectly.... EXCEPT: now I cannot connect to the internet via my broadband. My XP...
Forum: BSOD Help and Support 30 Jan 2012
Replies: 7
Views: 1,546
Posted By skred
Asus Restore CD's install, then give message "MBR1 Error"

Been everywhere trying to figure out this problem. Emachines ET-1831-03 box, with Intel ES-300 dual core 2.6 ghz processors,. Ran fine, then SATA Seagate 750 gb HD failed. Received the correct...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33