Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Xela
Forum: Drivers 05 Apr 2010
Replies: 6
Views: 5,684
Posted By Xela
Follow the directions from avisponrock in this...

Follow the directions from avisponrock in this thread http://www.sevenforums.com/drivers/4074-dell-c400-video-driver-issues.html

He even posted Youtube videos demonstrating it step-by-step. Even...
Forum: General Discussion 09 Nov 2009
Replies: 269
Views: 174,496
Posted By Xela
In all fairness, they are 1st gen P4 Xeons...

In all fairness, they are 1st gen P4 Xeons running at 1.5 GHz with only 256KB L2 cache. Someone earlier had posted their scores using a single P4 1.5 Ghz and their CPU score was only in the low 2s
Forum: General Discussion 08 Nov 2009
Replies: 269
Views: 174,496
Posted By Xela
I'm running Win7 Pro on my 7 year old Dell...

I'm running Win7 Pro on my 7 year old Dell Precision workstation with dual P4 Xeons (1.5 GHz) and its as smooth as XP ever was on this machine and its running full Aero with no problem using a 9600XT.
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App