Windows 7 Forums

Showing results 1 to 25 of 37
Search took 0.00 seconds.
Search: Posts Made By: jamerst
Forum: Music, Pictures & Video 09 Apr 2014
Replies: 7
Views: 707
Posted By jamerst
I do realise that not many people really use WMP...

I do realise that not many people really use WMP anymore, and I have many of those programmes already installed, but from past experience I have found that they don't seem to like my music libary at...
Forum: Music, Pictures & Video 09 Apr 2014
Replies: 7
Views: 707
Posted By jamerst
I'm unable to do that due to the fact that the...

I'm unable to do that due to the fact that the library won't save, so it just happens again and again.
Forum: Music, Pictures & Video 08 Apr 2014
Replies: 7
Views: 707
Posted By jamerst
Did you manage to fix the issue or not?

Did you manage to fix the issue or not?
Forum: Music, Pictures & Video 08 Apr 2014
Replies: 7
Views: 707
Posted By jamerst
Windows Media Player bugs after migrating to SSD

Hi,

I recently purchased a new Samsung SSD for my machine and not wanting to do a fresh install of Windows due to the large amount of data on my system, I used Paragon Migrate OS to SSD to move my...
Forum: Media Center 08 Dec 2013
Replies: 0
Views: 928
Posted By jamerst
Windows media player library album art will not display

Recently I decided to install TuneUp Utilities 2013 (yes, bad idea, I know!) to try and speed up my boot times a little, and during this I did a cleanup of my computer and somehow hid the album art...
Forum: Software 07 Feb 2013
Replies: 17
Views: 28,924
Posted By jamerst
Is it me or is download link down? Mirror please??

Is it me or is download link down? Mirror please??
Forum: Installation & Setup 25 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
What I'm saying is that I did do step 3 but this...

What I'm saying is that I did do step 3 but this had no effect to rectify the boot problem. Anyway as I said before it is now working fine and I don't really want to carry on trying to get uEFI to...
Forum: Installation & Setup 25 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
I had already tried step three, that didn't solve...

I had already tried step three, that didn't solve the problem so I used Legacy and converted the drive to mbr and reformatted with diskpart once setup had loaded. Works just fine now :)
Forum: Installation & Setup 25 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
Finally fixed by simply bypassing UEFI completely...

Finally fixed by simply bypassing UEFI completely :). It wasn't really needed for my uses as it is only my granddad using it so nothing advanced is needed. Thanks for the help!
Forum: Installation & Setup 25 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
The flash drive (sorry if that wasn't clear will...

The flash drive (sorry if that wasn't clear will edit now) I've got it reformating with diskpart now to see if it will let me install normally.
Forum: Installation & Setup 25 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
Well I followed the instructions in the tutorial...

Well I followed the instructions in the tutorial on eightforums but I still can't get it to boot (check the reply on the tutorial for details) as far as I know there are no USB 3.0 sockets on the...
Forum: Installation & Setup 25 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
I know it is easier but I currently have no DVDs...

I know it is easier but I currently have no DVDs available and I have already found that tutorial will sort later thanks
Forum: Installation & Setup 24 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
:O Good job it wouldn't let me install then!! I'm...

:O Good job it wouldn't let me install then!! I'm going to buy a key then use a stock iso to create a Uefi flash drive so that it will work :)
Forum: Installation & Setup 24 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
Looks like it is still stuck on the bootscreen...

Looks like it is still stuck on the bootscreen even when I boot from the disk. I think it may be because I have seen 2 settings for secure boot, but I can only change one of them. I will edit if it...
Forum: Installation & Setup 24 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
Finally, looks like it might be booting from the...

Finally, looks like it might be booting from the CD (hopefully!). Hopefully I won't have any compatibility issues as my disc is actually meant for Dell machines :P
Forum: Installation & Setup 24 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
Packard Bell Easy Note TE. Also, changing the...

Packard Bell Easy Note TE. Also, changing the secure boot mode didn't make it boot and I can't seem to find the boot options menu button so I cannot simply reinstall as the Windows 7 installer is on...
Forum: Installation & Setup 24 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
The tutorial you posted tells me to disable...

The tutorial you posted tells me to disable secure boot, however, I cannot select this option in the BIOS it simply skips over the option. http://i.imgur.com/VJMPxhR.jpg...
Forum: Installation & Setup 24 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
I can't use this tutorial though as I cannot...

I can't use this tutorial though as I cannot access any operating system!

EDIT: Never mind - thought I needed to use PoweShell for something else :P
Forum: Installation & Setup 24 Jan 2013
Replies: 23
Views: 3,688
Posted By jamerst
Windows 7 won't boot after reinstalling over Windows 8

Hi all,

So, I recently bought my granddad a new laptop, however it came with Windows 8, which he is not familar with. So I decided that I would buy it and simply reinstall Windows 7 over the top...
Forum: Hardware & Devices 25 Dec 2012
Replies: 7
Views: 2,407
Posted By jamerst
I recently bought the exact same drive too and...

I recently bought the exact same drive too and neither of the above programmes would play it. However I found that TotalMedia Theatre 5 works just fine :)
Forum: Hardware & Devices 01 Dec 2012
Replies: 0
Views: 594
Posted By jamerst
Disabled Monitor disappeared from Device Manager window

Hi, I recently bought a new monitor so that I could have dual monitor set up. However I kept putting my cursor onto the other screen meaning that as it was turned off, I couldn't see where it was. So...
Forum: Network & Sharing 26 Aug 2012
Replies: 9
Views: 1,889
Posted By jamerst
No idea what fixed it, just suddenly started...

No idea what fixed it, just suddenly started working :)
Forum: Network & Sharing 25 Aug 2012
Replies: 9
Views: 1,889
Posted By jamerst
Internet seems to be working now (yay!) I will...

Internet seems to be working now (yay!) I will post back if I have problems so thanks for replying anyway :)
Forum: Network & Sharing 25 Aug 2012
Replies: 9
Views: 1,889
Posted By jamerst
how to do a hard reset???

how to do a hard reset???
Forum: Network & Sharing 24 Aug 2012
Replies: 9
Views: 1,889
Posted By jamerst
I disabled both the Hamachi and VM Box adapters...

I disabled both the Hamachi and VM Box adapters but still no avail. I tried diagnosing the adapter and I got the following message "Local Area Connection" doesn't have a valid IP configuration. I...
Showing results 1 to 25 of 37

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33