Windows 7 Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Prof Chaos
Forum: Installation & Setup 19 Aug 2010
Replies: 11
Views: 3,113
Posted By Prof Chaos
No problem. :) Don't like it when people figure...

No problem. :)
Don't like it when people figure things out and never post the answer.
Forum: Installation & Setup 19 Aug 2010
Replies: 11
Views: 3,113
Posted By Prof Chaos
ok. Didn't work for me... So i plugged out the...

ok. Didn't work for me... So i plugged out the disk that was the "system" disk, then i did the boot repair! And it works! :)
Forum: Installation & Setup 19 Aug 2010
Replies: 11
Views: 3,113
Posted By Prof Chaos
Ok, thank you very much! :)

Ok, thank you very much! :)
Forum: Installation & Setup 19 Aug 2010
Replies: 11
Views: 3,113
Posted By Prof Chaos
Why do i have to do it 3 times? I did it once,...

Why do i have to do it 3 times? I did it once, but that was because i forgot to change 1st priority boot in Bios.
Forum: Installation & Setup 19 Aug 2010
Replies: 11
Views: 3,113
Posted By Prof Chaos
Thank you. The booting of the OS works fine....

Thank you.

The booting of the OS works fine. No OS on F:, that's why it's a bit weird.
Forum: Installation & Setup 19 Aug 2010
Replies: 11
Views: 3,113
Posted By Prof Chaos
Wrong disk is system disk

Hello!

Is it a problem that not my C: disk with my OS is the "System" disk?!(See Attachment)
And if it is, how can I change it?!

Thanks,
Prof. Chaos!
Showing results 1 to 6 of 6

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33