Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: user755
Forum: Network & Sharing 27 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Page hadn't updated, sorry

Page hadn't updated, sorry
Forum: Network & Sharing 27 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
(OK that cut/paste didn't work, I'll attach it)

(OK that cut/paste didn't work, I'll attach it)
Forum: Network & Sharing 27 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
I haven't been able to find any 'tool' that I can...

I haven't been able to find any 'tool' that I can use for SNR, however I have found the info from the router:

I have limited knowledge and don't really understand this fully.


Downstream...
Forum: Network & Sharing 27 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Looking into SNR now... When enginer fitted new...

Looking into SNR now... When enginer fitted new hub he showed me a splitter had been used with no cap and explained about the noise interference, was very surprised the previous engineers didn't...
Forum: Network & Sharing 27 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
I don't see a 'channel bonding' section of the...

I don't see a 'channel bonding' section of the hub, I'll have a proper search later but its not located on the 'easy wifi' page.

Since amending the channel to Ch1, another router has appeared...
Forum: Network & Sharing 26 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
I'm not aware of an access point. As far as I...

I'm not aware of an access point. As far as I know the 2nd Virginmedia signal (ending in 9858) is a neighbour's router. Where does it say I have an access point, and is this a bad thing to have??
...
Forum: Network & Sharing 21 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Jpg attached of xirrus screenprint. My router...

Jpg attached of xirrus screenprint. My router ends 5531.

For some reason the 2 wifis have started using same channels... I don't know why... I haven't changed anything in the router as yet.
Forum: Network & Sharing 21 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
following reboot the speedtest still showing...

following reboot the speedtest still showing approx 20Mbps ... however upon getting up this morning and testing it has shown me 30-35 Mbps...

The Xirrus monitor is showing both local VM wifis...
Forum: Network & Sharing 20 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
hi Chev65, Sorry its been a week since I last...

hi Chev65, Sorry its been a week since I last looked into this issue. however:

The Xirrus Wifi Inspector found 2 wifis... Mine is using channels 11,7 ...and a neighbouring wifi is using 6, 10... ...
Forum: Network & Sharing 14 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Disabled the miniport through Device Manager and...

Disabled the miniport through Device Manager and got this reading:
__________________________________________________________

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft...
Forum: Network & Sharing 13 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Since doing the above my ping test appears to...

Since doing the above my ping test appears to have some improvement (??) approx 17/18 ms (originally quite erratic between 20 and 60 m/s)
Forum: Network & Sharing 13 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Thanks for the guide... I manually removed all...

Thanks for the guide... I manually removed all the adapters from Network adapters in Device Manager. Ran the IPConfig/all command and they had all gone...

Rebooted and there was a system error...
Forum: Network & Sharing 12 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Following what you said about tunnel adapters...

Following what you said about tunnel adapters (had to google it) and the MS miniport I have considered installing the new USB driver on disk would be a good idea... so have done... futher to this I...
Forum: Network & Sharing 12 Mar 2012
Replies: 25
Views: 4,922
Posted By user755
Desktop wifi slow.Wired desktop Fast.Laptop wifi fast.

Just boosted my ISP BBand speed from 10MB to 30MB... the wired pc and the wifi laptop have shown great improvement (approx 40MB), however the wifi desktop is still slow. I have replaced the adapter...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33