Windows 7 Forums

Showing results 1 to 25 of 66
Search took 0.01 seconds.
Search: Posts Made By: Akira181
Forum: Sound & Audio 11 Nov 2013
Replies: 3
Views: 876
Posted By Akira181
I guess plugging/unplugging at an angle might...

I guess plugging/unplugging at an angle might have been the killer since I was leaning over the top of the tower trying to get at it.

There's no crackle, just on or off but it seems like the...
Forum: Sound & Audio 10 Nov 2013
Replies: 3
Views: 876
Posted By Akira181
Integrated Audio Jack broken?

I got 5.1 integrated audio on my motherboard and I'm using 2.1 speakers. Got the green jack plugged into the front port and the pinky orange one in the Center/LFE port.

Problem is the left...
Forum: Graphic Cards 03 Oct 2013
Replies: 20
Views: 7,153
Posted By Akira181
turns out it was a defective cable. Swapped that...

turns out it was a defective cable. Swapped that out and flickering was gone. Always nice to have the latest drivers though so not all a waste. Uninstalled CCC as that appears to have a memory...
Forum: Graphic Cards 01 Oct 2013
Replies: 20
Views: 7,153
Posted By Akira181
I've come to the conclusion that my TV cannot go...

I've come to the conclusion that my TV cannot go above 60Hz. With the new driver, the flickering is definitely less but still there.

Annoyingly now though, CCC has high memory usage after a...
Forum: Graphic Cards 29 Sep 2013
Replies: 20
Views: 7,153
Posted By Akira181
thanks for the advice guys. Installed and ran...

thanks for the advice guys. Installed and ran CCleaner. Accidentally deleted my firefox history, not a real problem, just a minor annoyance. Uninstalled spybot S&D and malware bytes.

Thanks...
Forum: Graphic Cards 29 Sep 2013
Replies: 20
Views: 7,153
Posted By Akira181
I found that if I hit f8 during boot, I could...

I found that if I hit f8 during boot, I could select 'last known good configuration' and then it booted into safe mode. Weird.

Ran spybot search&destroy, superantispyware, and malwarebytes. Slight...
Forum: Graphic Cards 29 Sep 2013
Replies: 20
Views: 7,153
Posted By Akira181
While installing the New CCC,I got a spp.DLL...

While installing the New CCC,I got a spp.DLL missing error so I went to msconfig and enabled boot into safe mode to search for malware and such. Now I'm stuck in an endless reboot loop as soon as...
Forum: Graphic Cards 29 Sep 2013
Replies: 20
Views: 7,153
Posted By Akira181
Yeah, I didn't expect 600Hz to be a legit refresh...

Yeah, I didn't expect 600Hz to be a legit refresh rate but I'd hope to be able to get more than 60Hz.

CCC said the driver it was up to date but looking on the website, there is a new one...
Forum: Graphic Cards 29 Sep 2013
Replies: 20
Views: 7,153
Posted By Akira181
Cannot increase refresh rate above 60Hz

I'm using Windows Server 2008 as this computer started out as a backup RAID5 server that I later decided to combine as a HTPC. I know this is a windows 7 forum but as I understand, server 2008 is...
Forum: Tutorials 07 Apr 2013
Replies: 5
Views: 54,289
Posted By Akira181
I'm also having problems with this. I am...

I'm also having problems with this.

I am sharing the drives and not just folders and I have access enabled for everyone. My two computers connected to the homegroup can see/access/read/write to...
Forum: Hardware & Devices 31 Mar 2012
Replies: 3
Views: 936
Posted By Akira181
an update Installed the 6870 into the...

an update

Installed the 6870 into the server, Windows found the drivers and installed them. Was working fine, playing full HD movies.

I then went to the ATI website and downloaded the latest...
Forum: Hardware & Devices 31 Mar 2012
Replies: 3
Views: 936
Posted By Akira181
thanks, guessed it would have been okay, but...

thanks, guessed it would have been okay, but thought it was worth checking before I took it apart.

Going to put the 6870 into the server first to see if the card is faulty or not. I would have...
Forum: Hardware & Devices 31 Mar 2012
Replies: 3
Views: 936
Posted By Akira181
PSU problem, 450W enough for RAID5 server?

I have 2 systems, my server (650W Corsair PSU) and my everyday one (450W Corsair PSU).

I recently upgraded the GFX card in my everyday one to a Powercolor HD 6870 after the guy promised me it...
Forum: Hardware & Devices 15 Mar 2012
Replies: 10
Views: 2,051
Posted By Akira181
recommended PSU for a 6870 is 500W. I have a...

recommended PSU for a 6870 is 500W. I have a 450W that I do not want to upgrade yet, so the 6850 will last me 3 or 4 years. Then I can make the next jump.
Forum: Hardware & Devices 15 Mar 2012
Replies: 10
Views: 2,051
Posted By Akira181
true, it was a risky move sharing components...

true, it was a risky move sharing components between the cores but it worked with their APU idea. In theory, it allows them to put in more of their "cores" on a single die doesn't it? I think the...
Forum: Hardware & Devices 14 Mar 2012
Replies: 10
Views: 2,051
Posted By Akira181
done some review reading and think the 6850 is my...

done some review reading and think the 6850 is my best bet. The current 6850 prices are acceptable enough that I won't be too disappointed if the 78xx's are better or create a price drop. Guess...
Forum: Hardware & Devices 12 Mar 2012
Replies: 10
Views: 2,051
Posted By Akira181
unlocking is not a must nor is staying with ATI. ...

unlocking is not a must nor is staying with ATI.

I know it's not exactly what I wanted but I would prefer to get a lower spec card that I can use the full potential of (i.e. I don't need maximum...
Forum: Hardware & Devices 12 Mar 2012
Replies: 10
Views: 2,051
Posted By Akira181
What's better, getting a lower spec graphics card...

What's better, getting a lower spec graphics card or upgrading the PSU as well as the card?

Cause if there's potential in the 6950 that I won't be fully utilizing, I'd rather get a lower spec one...
Forum: Hardware & Devices 12 Mar 2012
Replies: 10
Views: 2,051
Posted By Akira181
Sapphire ATI 6950 2GB GFX card too much for PSU?

My nVidea 7900GT graphics card (full system spec in my sig) is starting to struggle with it being DX9 and all so I'm looking for an upgrade but I'm not sure what to get.

I got a Dell U2311H...
Forum: General Discussion 27 Feb 2012
Replies: 8
Views: 1,394
Posted By Akira181
When I went back and forth between FW versions,...

When I went back and forth between FW versions, all the BIOS settings were reset. I changed some settings but did not find anything. Seems like nothing will make the screen turn on during POST
...
Forum: General Discussion 26 Feb 2012
Replies: 8
Views: 1,394
Posted By Akira181
My motherboard has the option to "Show Logo on...

My motherboard has the option to "Show Logo on boot" or something like that instead of the POST. That is turned off but nothing shows. I can try switching it to see

One thing I noticed when...
Forum: General Discussion 26 Feb 2012
Replies: 8
Views: 1,394
Posted By Akira181
I was already running the latest BIOS. I...

I was already running the latest BIOS. I downgraded it and then upgraded it again but either one did not work
Forum: General Discussion 25 Feb 2012
Replies: 8
Views: 1,394
Posted By Akira181
I get the bios setup. Apart from that, the...

I get the bios setup. Apart from that, the screen will stay off until windows has loaded
Forum: General Discussion 25 Feb 2012
Replies: 8
Views: 1,394
Posted By Akira181
Cannot see POST, screen is off until Windows is Loading

Very strange problem happened after I reinstalled Windows 7.

My computer boots and runs fine, no issues. Whenever I turn it on from cold or restart, the screen is off up until Windows starts...
Forum: BSOD Help and Support 15 Feb 2012
Replies: 27
Views: 3,213
Posted By Akira181
Will do, out of town this week but will put it...

Will do, out of town this week but will put it through its paces when I get back.

One thing odd I noticed was that the computer doesn't show the POST screen anymore. Monitor says "no signal"...
Showing results 1 to 25 of 66

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App